<!DOCTYPE html>
<html lang="en" class="no-js">
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" /><script type="text/javascript">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</script>
<meta property="og:url" content="http://krcc.org/post/f-word-ever-ok-classroom" />
<meta property="og:description" content="Warning: This post contains language that some may find offensive. The scene: A teacher training at a new high school in Washington, D.C. The topic on the" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Is The F-Word Ever OK In The Classroom?" />
<link href="http://mediad.publicbroadcasting.net/p/shared/npr/201710/559881612.jpeg" rel="image_src" />
<meta property="og:image" content="http://mediad.publicbroadcasting.net/p/shared/npr/styles/medium/nprshared/201710/559881612.jpeg" />
<meta property="og:image:height" content="1997" />
<meta content="Is The F-Word Ever OK In The Classroom?" about="/post/f-word-ever-ok-classroom" property="dc:title" />
<link rel="shortcut icon" href="http://mediad.publicbroadcasting.net/p/krcc/files/201505/krcclogo.ico" type="image/vnd.microsoft.icon" />
<meta property="twitter:site" content="@krcc" />
<meta property="twitter:card" content="summary" />
<meta property="og:image:width" content="3200" />
<meta name="description" content="Warning: This post contains language that some may find offensive. The scene: A teacher training at a new high school in Washington, D.C. The topic on the" />
<meta name="story_id" content="559880406" />
<link rel="shortlink" href="/node/70426" />
<meta name="has_audio" content="1" />
<link rel="canonical" href="/post/f-word-ever-ok-classroom" />
<script type="text/javascript">var _sf_startpt=(new Date()).getTime();</script>
<meta name="Generator" content="Drupal 7 (http://drupal.org)" />
<meta name="programs" content="none" />
<meta name="category" content="none" />
<meta name="keywords" content="" />
<meta name="wordCount" content="747" />
<meta name="org_id" content="1" />
<meta name="author" content="Ariana Figueroa" />
<meta name="nid" content="70426" />
<meta name="datePublished" content="2017-10-29" />
    <title>Is The F-Word Ever OK In The Classroom? | KRCC</title>
    <link type="text/css" rel="stylesheet" href="http://krcc.org/sites/krcc.org/files/css/css_zXr1pRkjUmFHX10b6Pv5_DqzyewvdLNQ8QgccGQIRQQ.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://krcc.org/sites/krcc.org/files/css/css_ZFlaYqkiQzTmlBPX4mQeT33IFQX3nR-zpGlyqFhtTNM.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://krcc.org/sites/krcc.org/files/css/css_XHTm2cMU6sD6pzlNwtS19lgDRK8GjAz14nQaxKhle30.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://krcc.org/sites/krcc.org/files/css/css_uY1_bHNTrAu2UuUwumZ6AuPc2Egu5fV5FiJ2-fv7ySk.css" media="all" />
<style type="text/css" media="all">
<!--/*--><![CDATA[/*><!--*/
.header-region-outer{background-color:#FFFFFF;}.branding .tagline{color:#000000;}.branding .listen-live-toggle > a,.branding .header-utility > a,.branding .header-utility > a.trigger-nav{color:#FFFFFF;}@media screen and (min-width:641px){.branding .trigger-nav{background:#777777;}}@media screen and (max-width:640px){.branding .header-utility > a.trigger-nav,.active-menu .branding .header-utility > a.trigger-nav{color:#777777;}}#listen-live .listen-live-toggle{background-color:#000000;}#listen-live .listen-live-btn{background-color:transparent;color:#FFFFFF;}@media screen and (min-width:640px){#listen-live .listen-live-btn{background-color:#000000;}}.branding .give{background:#000000;}

/*]]>*/-->
</style>
<link type="text/css" rel="stylesheet" href="http://fonts.googleapis.com/css?family=Lato:300,700,700italic,900,italic,regular&amp;subset=latin" media="all" />
<link type="text/css" rel="stylesheet" href="http://krcc.org/sites/krcc.org/files/css/css_WRSUrWDNbzXQeWepbLhE8tRJalGJkdaXUXq-sgUIXOo.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://krcc.org/sites/krcc.org/files/css/css_SWo6tZlpCPjnhbZDAS4xgnCAofi51J7pbtu4SD2fIug.css" media="all" />
    <script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/krcc/files/js/js_xSpMA4ArVcBKOZ43sPqNRk0gxQZdDVifw27pIUCzWU0.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/krcc/files/js/js_P9u0bgloveAIlc2kutVCUB_xMaRV3YHWhSVHD3IN5tM.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/krcc/files/js/js_-WcrGf3pH5GnSWA1Y-B28tyjknNjFr4asJklCZQ5NUA.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/krcc/files/js/js_nkSUZ02s_aG347r7rbDTEbwk8rVKFMn8hgmSyQK5N1k.js"></script>
<script type="text/javascript" src="//www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/krcc/files/js/js_lNyZNlsrDDz-nYFyrUrCq1rRWG0Lfcf9GYwz9sqwC0I.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function() {var ga = document.createElement("script");ga.type = "text/javascript";ga.async = true;ga.src="//stream.publicbroadcasting.net/analytics/ab7f.js";var s = document.getElementsByTagName("script")[0];s.parentNode.insertBefore(ga, s);})();
//--><!]]>
</script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/krcc/files/js/js_zwQf8LjEQR2ImNyxy9GV8u3ipGUtKBZ4mXvLgF_295Q.js"></script>
<script type="text/javascript">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</script>
    <meta name="viewport" content="width=device-width">
  </head>

  <body class="html not-front not-logged-in page-node page-node- page-node-70426 node-type-post" >
    <header role="banner" class="header">
  <div class="skiptocontent"><a href="#main-content">skip to main content</a></div>
    <div class="region region-header">
    <div id="block-baby-bear-baby-bear-header" class="block block-baby-bear">

    
  <div class="content">
    
<div class="header-region-outer">
  <section class="header-region-inner row">
    <div class="branding large-12 columns">
      <div class="brand-inner-wrapper">
        <a href="/" rel="home" class="logo" title="KRCC Home"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/krcc/files/201505/logo_fid.png" alt="KRCC logo" title="KRCC Home" /></a>         <div class="tagline">
          Southern Colorado's NPR Station        </div>
      </div>
      <div class="header-utility">
        <a class="trigger-nav" href="#">
          <span class="icon-list"></span>
          <span class="menu-text">Site Menu</span>
        </a>
        <a class="give" href="https://support.krcc.org/page.aspx?pid=491" >
  Donate</a>
      </div>
    </div>
  </section>
</div>
  </div>
</div>
  </div>
</header>
    <div class="nav-wrapper mobile">
      <nav>
        <div class="top-bar contain-to-grid" data-topbar>
          <ul class="title-area">
            <li class="toggle-topbar menu-icon">
              <a href="#">Menu</a>
            </li>
          </ul>
          <section class="top-bar-section">
            <div class="table-queue" id="table-queue-fleximenu">
  <ul  class="menu dropdown">
<li class="dd has-dropdown not-click">
<a href="/stream-krcc">LISTEN</a>
<ul  class="dropdown">
<li class="left">
<a href="/stream-krcc">How to Listen</a>
</li>
<li class="left">
<a href="/schedule">Full Schedule</a>
</li>
<li class="left">
<a href="http://mod.krcc.org/">91.5 KRCC Music On Demand Player</a>
</li>
<li class="left">
<a href="/programs">Programs A-Z</a>
</li>
<li class="left">
<a href="https://itunes.apple.com/bt/app/krcc-public-radio-app/id1049406973?mt=8">91.5 KRCC&#039;s iPhone App</a>
</li>
<li class="left">
<a href="https://play.google.com/store/apps/details?id=com.skyblue.pra.krcc&amp;hl=en">91.5 KRCC&#039;s Android App</a>
</li>
<li class="left">
<a href="/rss">91.5 KRCC Podcasts</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/topic/krcc-local-news">NEWS</a>
<ul  class="dropdown">
<li class="left">
<a href="/npr-news">NPR NEWS</a>
</li>
<li class="left">
<a href="/topic/krcc-local-news">91.5 KRCC Newsroom + Newscasts &amp; Local Stories</a>
</li>
<li class="left">
<a href="/term/capitol-coverage">Capitol Coverage from Bente Birkeland</a>
</li>
<li class="left">
<a href="/topic/five-years-later-remembering-waldo-canyon-fire">Five Years Later: Remembering The Waldo Canyon Fire</a>
</li>
<li class="left">
<a href="/programs/915-krcc-peak-curiosity">91.5 KRCC Peak Curiosity</a>
</li>
<li class="left">
<a href="/term/rocky-mountain-food-report">Rocky Mountain Food Report</a>
</li>
<li class="left">
<a href="/topic/series-railroad-west">91.5 KRCC News Series: Railroad West</a>
</li>
<li class="left">
<a href="/topic/connecting-drops">91.5 KRCC News Series: Connecting the Drops</a>
</li>
<li class="left">
<a href="/topic/harvest-public-media">Harvest Public Media</a>
</li>
<li class="left">
<a href="http://www.flashalertcs.net/closures-cats.html">AREA CLOSINGS</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/topic/915-krcc-music">91.5 KRCC MUSIC</a>
<ul  class="dropdown">
<li class="left">
<a href="/topic/915-krcc-music">91.5 KRCC Music News &amp; more</a>
</li>
<li class="left">
<a href="http://mod.krcc.org/">Music On Demand Player</a>
</li>
<li class="left">
<a href="/krccs-air-playlist">On-Air Music Playlist</a>
</li>
<li class="left">
<a href="/programs/air-check">Air Check</a>
</li>
<li class="left">
<a href="http://krcc.org/live-event/npr-tiny-desk-concerts">NPR Tiny Desk Concerts</a>
</li>
<li class="left">
<a href="https://www.vuhaus.com/happening/colorado">VuHaus Music Videos</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/term/localprograms">PROGRAMS</a>
<ul  class="dropdown">
<li class="left">
<a href="/schedule">Full Schedule</a>
</li>
<li class="left">
<a href="/programs">PROGRAMS A-Z</a>
</li>
<li class="left">
<a href="/programs/morning-edition">Morning Edition</a>
</li>
<li class="left">
<a href="/programs/all-things-considered">All Things Considered</a>
</li>
<li class="left">
<a href="/programs/air-check">Air Check</a>
</li>
<li class="left">
<a href="/programs/915-krcc-peak-curiosity">91.5 KRCC Peak Curiosity</a>
</li>
<li class="left">
<a href="/topic/looking">Looking Up</a>
</li>
<li class="left">
<a href="/programs/wish-we-were-here">Wish We Were Here</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/support">SUPPORT</a>
<ul  class="dropdown">
<li class="left">
<a href="https://support.krcc.org/page.aspx?pid=491">Become a Member</a>
</li>
<li class="left">
<a href="/915-krccs-summit-club">91.5 KRCC&#039;s Summit Club</a>
</li>
<li class="left">
<a href="https://www.cardonationwizard.com/krcc/info/car-donation-colorado-springs-co.html">Donate Your Car</a>
</li>
<li class="left">
<a href="/underwriting-program-sponsorship">Market Your Business on 91.5 KRCC</a>
</li>
<li class="left">
<a href="/915-krcc-media-sponsorships">Media Sponsorship</a>
</li>
<li class="left">
<a href="/volunteer-krcc">Volunteer for 91.5 KRCC</a>
</li>
<li class="left">
<a href="/employer-match">Employer Match Information</a>
</li>
<li class="left">
<a href="/planned-giving-krcc">Planned Giving: The 91.5 KRCC Legacy Fund</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/information-about-krcc">ABOUT</a>
<ul  class="dropdown">
<li class="left">
<a href="/information-about-krcc">About/Contact Us/Comments</a>
</li>
<li class="left">
<a href="/people/capacity/staff">Our People</a>
</li>
<li class="left">
<a href="/krccs-mission-and-philosophy">Mission</a>
</li>
<li class="left">
<a href="/contest-rules">Contest Rules</a>
</li>
<li class="left">
<a href="/employment">Employment</a>
</li>
<li class="left">
<a href="/how-submit-psa">How to Submit a Community Calendar Event/PSA</a>
</li>
<li class="left">
<a href="/cab">Community Advisory Board</a>
</li>
<li class="left">
<a href="/topic/station-news">Station News</a>
</li>
<li class="left">
<a href="/post/915-krcc-reporting-news-ethics">91.5 KRCC Reporting &amp; News Ethics</a>
</li>
</ul>
</li>
<li>
<a href="/community-calendar">CALENDAR</a>
</li>
<li>
<a href="/search/google">SEARCH krcc.org</a>
</li>
</ul>
</div>
          </section>
        </div>
      </nav>
    </div>
      <div class="region region-persistent">
    <div id="block-triton-player-triton-player" class="block block-triton-player">

    
  <div class="content">
    <div id="triton-player" class="triton-wrapper">
  <div class="triton-player-container">
    <div class="triton-left">
      <td-player
  id="td-player"
  type="bar"
  autostart="false"
  station="KRCCFM"
  renderingmode="Html5,Flash"
  geotargeting="false"
  primarycolor="#bbccdd"
  secondarycolor="#4a565f"
  highlightcolor="#5599bb"
  leaderboard="companionLeaderBoard"
  onappready="appReady"
  onstreamstart="onStreamStart"
  onstreamstopped="onStreamStopped">
</td-player>
<div class="stream-program-container">
  <div class="stream-program-box">
    <div class="stream-program-header">91.5 KRCC</div>
    <div class="stream-program-name"></div>
    <div class="stream-program-nextinfo"></div>
  </div>
</div>
    </div>
    <div class="triton-more-toggle">
      <div class="triton-player-btn" role="button" aria-label="Expand/Collapse">
        <svg xmlns="http://www.w3.org/2000/svg" id="btn-open" class="toggle-arrow open" width="20px" height="11.7px" viewBox="0 0 20 11.7" preserveAspectRatio="xMinYMin">
          <path fill="#7F95A4" d="M19.5,3.4c-0.7,0.7-8.1,7.8-8.1,7.8c-0.4,0.4-0.9,0.6-1.4,0.6c-0.5,0-1-0.2-1.4-0.6c0,0-7.4-7-8.1-7.8
    c-0.7-0.7-0.8-2,0-2.8c0.8-0.8,1.8-0.8,2.7,0L10,7.1l6.7-6.5c0.9-0.8,2-0.8,2.7,0C20.2,1.4,20.2,2.7,19.5,3.4z"></path>
        </svg>
      </div>
    </div>
  </div>
  <div class="stream-selector-container">
    <div class="row collapse">
      <div class="stream-song-container">
        <div class="stream-song-box">
          <div class="stream-song-artwork"></div>
          <div class="stream-song-trackname"></div>
          <div class="stream-song-artist"></div>
          <div class="stream-song-collection"></div>
        </div>
      </div>
      <div class="stream-selector-links small-12 column">
        <ul class="stream-list">
                      <li>
  <a href="" class="triton-stream-selector-link"
     data-stream-name="91.5 KRCC"
     data-stream-key="KRCCFM"
     data-stream-ucs="5182a280e1c8046f4944ce36">
    <div class="stream-indicator">
      <div class="triton-stream-inactive" title="not-playing"></div>
      <div class="triton-stream-active" title="playing">
        <span class="stream-activebar"></span>
        <span class="stream-activebar"></span>
        <span class="stream-activebar"></span>
      </div>
    </div>
    <div class="stream-selector-stream-summary">
      <div class="stream-selector-stream-name">
        91.5 KRCC      </div>
      <div class="stream-selector-program-name"></div>
    </div>
  </a>
</li>
                      <li>
  <a href="" class="triton-stream-selector-link"
     data-stream-name="KRCC 2 - BBC World Service"
     data-stream-key="KRCCHD2"
     data-stream-ucs="5182a2cce1c820fb431d44b8">
    <div class="stream-indicator">
      <div class="triton-stream-inactive" title="not-playing"></div>
      <div class="triton-stream-active" title="playing">
        <span class="stream-activebar"></span>
        <span class="stream-activebar"></span>
        <span class="stream-activebar"></span>
      </div>
    </div>
    <div class="stream-selector-stream-summary">
      <div class="stream-selector-stream-name">
        KRCC 2 - BBC World Service      </div>
      <div class="stream-selector-program-name"></div>
    </div>
  </a>
</li>
                  </ul>
      </div>
    </div>
    <div class="companion-leaderboard-container">
  <div class="row">
    <div class="small-12 column">
          </div>
  </div>
</div>  </div>
</div>
  </div>
</div>
  </div>
    <div id="page-wrapper">
            <div id="page-document" role="document" class="page">
  <div class="nav-wrapper">
    <nav>
      <div class="top-bar contain-to-grid" data-topbar>
        <ul class="title-area">
          <li class="toggle-topbar menu-icon">
            <a href="#">Menu</a>
          </li>
        </ul>
        <section class="top-bar-section">
          <div class="table-queue" id="table-queue-fleximenu">
  <ul  class="menu dropdown">
<li class="dd has-dropdown not-click">
<a href="/stream-krcc">LISTEN</a>
<ul  class="dropdown">
<li class="left">
<a href="/stream-krcc">How to Listen</a>
</li>
<li class="left">
<a href="/schedule">Full Schedule</a>
</li>
<li class="left">
<a href="http://mod.krcc.org/">91.5 KRCC Music On Demand Player</a>
</li>
<li class="left">
<a href="/programs">Programs A-Z</a>
</li>
<li class="left">
<a href="https://itunes.apple.com/bt/app/krcc-public-radio-app/id1049406973?mt=8">91.5 KRCC&#039;s iPhone App</a>
</li>
<li class="left">
<a href="https://play.google.com/store/apps/details?id=com.skyblue.pra.krcc&amp;hl=en">91.5 KRCC&#039;s Android App</a>
</li>
<li class="left">
<a href="/rss">91.5 KRCC Podcasts</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/topic/krcc-local-news">NEWS</a>
<ul  class="dropdown">
<li class="left">
<a href="/npr-news">NPR NEWS</a>
</li>
<li class="left">
<a href="/topic/krcc-local-news">91.5 KRCC Newsroom + Newscasts &amp; Local Stories</a>
</li>
<li class="left">
<a href="/term/capitol-coverage">Capitol Coverage from Bente Birkeland</a>
</li>
<li class="left">
<a href="/topic/five-years-later-remembering-waldo-canyon-fire">Five Years Later: Remembering The Waldo Canyon Fire</a>
</li>
<li class="left">
<a href="/programs/915-krcc-peak-curiosity">91.5 KRCC Peak Curiosity</a>
</li>
<li class="left">
<a href="/term/rocky-mountain-food-report">Rocky Mountain Food Report</a>
</li>
<li class="left">
<a href="/topic/series-railroad-west">91.5 KRCC News Series: Railroad West</a>
</li>
<li class="left">
<a href="/topic/connecting-drops">91.5 KRCC News Series: Connecting the Drops</a>
</li>
<li class="left">
<a href="/topic/harvest-public-media">Harvest Public Media</a>
</li>
<li class="left">
<a href="http://www.flashalertcs.net/closures-cats.html">AREA CLOSINGS</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/topic/915-krcc-music">91.5 KRCC MUSIC</a>
<ul  class="dropdown">
<li class="left">
<a href="/topic/915-krcc-music">91.5 KRCC Music News &amp; more</a>
</li>
<li class="left">
<a href="http://mod.krcc.org/">Music On Demand Player</a>
</li>
<li class="left">
<a href="/krccs-air-playlist">On-Air Music Playlist</a>
</li>
<li class="left">
<a href="/programs/air-check">Air Check</a>
</li>
<li class="left">
<a href="http://krcc.org/live-event/npr-tiny-desk-concerts">NPR Tiny Desk Concerts</a>
</li>
<li class="left">
<a href="https://www.vuhaus.com/happening/colorado">VuHaus Music Videos</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/term/localprograms">PROGRAMS</a>
<ul  class="dropdown">
<li class="left">
<a href="/schedule">Full Schedule</a>
</li>
<li class="left">
<a href="/programs">PROGRAMS A-Z</a>
</li>
<li class="left">
<a href="/programs/morning-edition">Morning Edition</a>
</li>
<li class="left">
<a href="/programs/all-things-considered">All Things Considered</a>
</li>
<li class="left">
<a href="/programs/air-check">Air Check</a>
</li>
<li class="left">
<a href="/programs/915-krcc-peak-curiosity">91.5 KRCC Peak Curiosity</a>
</li>
<li class="left">
<a href="/topic/looking">Looking Up</a>
</li>
<li class="left">
<a href="/programs/wish-we-were-here">Wish We Were Here</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/support">SUPPORT</a>
<ul  class="dropdown">
<li class="left">
<a href="https://support.krcc.org/page.aspx?pid=491">Become a Member</a>
</li>
<li class="left">
<a href="/915-krccs-summit-club">91.5 KRCC&#039;s Summit Club</a>
</li>
<li class="left">
<a href="https://www.cardonationwizard.com/krcc/info/car-donation-colorado-springs-co.html">Donate Your Car</a>
</li>
<li class="left">
<a href="/underwriting-program-sponsorship">Market Your Business on 91.5 KRCC</a>
</li>
<li class="left">
<a href="/915-krcc-media-sponsorships">Media Sponsorship</a>
</li>
<li class="left">
<a href="/volunteer-krcc">Volunteer for 91.5 KRCC</a>
</li>
<li class="left">
<a href="/employer-match">Employer Match Information</a>
</li>
<li class="left">
<a href="/planned-giving-krcc">Planned Giving: The 91.5 KRCC Legacy Fund</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/information-about-krcc">ABOUT</a>
<ul  class="dropdown">
<li class="left">
<a href="/information-about-krcc">About/Contact Us/Comments</a>
</li>
<li class="left">
<a href="/people/capacity/staff">Our People</a>
</li>
<li class="left">
<a href="/krccs-mission-and-philosophy">Mission</a>
</li>
<li class="left">
<a href="/contest-rules">Contest Rules</a>
</li>
<li class="left">
<a href="/employment">Employment</a>
</li>
<li class="left">
<a href="/how-submit-psa">How to Submit a Community Calendar Event/PSA</a>
</li>
<li class="left">
<a href="/cab">Community Advisory Board</a>
</li>
<li class="left">
<a href="/topic/station-news">Station News</a>
</li>
<li class="left">
<a href="/post/915-krcc-reporting-news-ethics">91.5 KRCC Reporting &amp; News Ethics</a>
</li>
</ul>
</li>
<li>
<a href="/community-calendar">CALENDAR</a>
</li>
<li>
<a href="/search/google">SEARCH krcc.org</a>
</li>
</ul>
</div>
        </section>
      </div>
    </nav>
  </div>

  <div id="player" class="player">
      </div>

  
      <section class="pre-content">
      <div>
          <div class="region region-pre-content">
    <div id="block-pi-responsive-ads-mobile-1" class="block block-pi-responsive-ads">

    
  <div class="content">
      </div>
</div>
  </div>
      </div>
    </section>
  
  
  
  <div class="row">
    <main id="content" role="main" class="main-content small-12 columns">
      <article class="story">
        <a id="main-content"></a>
        
                                    
        
        
        
        
        
        
                    <div class="region region-content">
    <div id="block-system-main" class="block block-system">

    
  <div class="content">
    <div id="node-70426" class="node node-post full row" about="/post/f-word-ever-ok-classroom" typeof="sioc:Item foaf:Document">
  <div class="small-12 columns">
        
    
    <h1 itemprop="name" class="post-title">
      Is The F-Word Ever OK In The Classroom?    </h1>

  	
    
          <div class="by-date">
        <span class="submitted"><span property="dc:date dc:created" content="2017-10-29T04:05:00-06:00" datatype="xsd:dateTime" rel="sioc:has_creator"><span class="submitted-label">By</span> <span class="name">Ariana Figueroa</span></span></span>
        <i class="bullet">&#8226;</i>
        <span class="pub-date">54 minutes ago</span>
      </div>
    
    <div class="row">
      <div class="large-2 columns sharing-and-programs">
        
        <div class="social-share clearfix"><a href="http://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.tinyurl.com%2Fy8c449cu&amp;text=Is%20The%20F-Word%20Ever%20OK%20In%20The%20Classroom%3F" class="social-share-item twitter" title="Tweet" target="_blank">Tweet</a><a href="http://facebook.com/sharer.php?u=http%3A%2F%2Fwww.tinyurl.com%2Fy8c449cu&amp;t=Is%20The%20F-Word%20Ever%20OK%20In%20The%20Classroom%3F" class="social-share-item facebook" title="Share" target="_blank">Share</a><a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.tinyurl.com%2Fy8c449cu" class="social-share-item googleplus" title="Google+" target="_blank">Google+</a><a href="mailto:?subject=Is%20The%20F-Word%20Ever%20OK%20In%20The%20Classroom%3F&amp;body=http%3A%2F%2Fwww.tinyurl.com%2Fy8c449cu" class="social-share-item email" title="Email" target="_blank">Email</a></div>      </div>

      <div class="medium-10 medium-pull-1 large-8 large-pull-2 columns post-body-container" >
        <div class="post-body">
          <div class="field field-name-field-image-gallery field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><ul class="gallery no-bullet"><li>
  <figure>
    <a title="" href="http://mediad.publicbroadcasting.net/p/shared/npr/styles/x_large/nprshared/201710/559881612.jpeg" class="noexit lightbox">
      <img src="http://mediad.publicbroadcasting.net/p/shared/npr/styles/placed_wide/nprshared/201710/559881612.jpeg"  >
              <div class="launch ss-teaser">
          <i class="icon-popup"></i>
          <span class="text">View Slideshow</span>
                    <span class="count">1 <i>of</i> 2</span>
                  </div>
          </a>
    <div class="image-meta">
  <figcaption>
    <div class="caption"></div>
    <div class="attribution">
  <span class="credit"></span>
    <span class="agency">Jaime Jacob for NPR</span>
</div>
  </figcaption>
</div>
  </figure>
</li>
<li>
  <figure>
    <a title="" href="http://mediad.publicbroadcasting.net/p/shared/npr/styles/x_large/nprshared/201710/560410751.jpg" class="noexit lightbox">
      <img src="http://mediad.publicbroadcasting.net/p/shared/npr/styles/placed_wide/nprshared/201710/560410751.jpg"  >
              <div class="launch ss-teaser">
          <i class="icon-popup"></i>
          <span class="text">View Slideshow</span>
                    <span class="count">2 <i>of</i> 2</span>
                  </div>
          </a>
    <div class="image-meta">
  <figcaption>
    <div class="caption"></div>
    <div class="attribution">
  <span class="credit"></span>
    <span class="agency"> </span>
</div>
  </figcaption>
</div>
  </figure>
</li>
</ul></div></div></div>

<div class="audio-container">
  <div id="jp-interface--59f5b47c80d17" class="jp-interface">
    <div id="post-audio--59f5b47c80d17" class="jp-player" jp-instance="-59f5b47c80d17"></div>

    <div class="playpause">
      <a href="https://ondemand.npr.org/npr-mp4/npr/codeswitch/2017/10/20171024_codeswitch_rbrown.mp4?orgId=1&amp;topicId=1013&amp;d=2808&amp;story=559880406&amp;ft=nprml&amp;f=1001" title="" class="jp-play"></a>      <a class="jp-pause"></a>
    </div>

    <div class="audio-meta">
      <div class="listen-text-box">
        <div class="listen-text">Listen </div>
        <div class="listening-text">Listening...</div>
      </div>

      <div class="jp-controls">
        <div class="jp-progress">
          <div id="seekbar" class="jp-seek-bar">
            <div id="playbar" class="jp-play-bar">
              <div class="scrubber">
              </div>
            </div>
          </div>
        </div>
      </div>

      <div class="duration-wrapper">
        <div class="jp-custom-current-time"></div>
        <span class="divider">&#47;</span>
        <div class="jp-custom-duration"></div>
      </div>

    </div>
      </div>
</div>
<div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p><em>Warning: This post contains language that some may find offensive.</em> </p><p>The scene: A teacher training at a new high school in Washington, D.C. The topic on the table? Students and the language they use: </p><p><em>"So this should be a place that I should be able to come and express my thoughts. I may be having a bad day. I may come in, and I'll be like, 'f***'."</em> </p><p>That's Shatane Porter, a counselor at Ron Brown College Preparatory High School. And yes, he is talking about the F-word. And whether it's OK for students to say it. In class. In front of their teacher. </p><p><em>"This may be actually a sign of respect and trust that I can cuss in your class and say to you: 'I'm having a bad day. F***.' "</em> </p><p>Then, he makes a distinction: </p><p><em>"Not 'F*** you!' Just, 'F***.' "</em> </p><p>Charles Curtis, the school psychologist, explains the difference: </p><p><em>"So: 'F*** this!' Moderate profanity. 'F*** you, bitch!' Targeted profanity. See what I'm saying?"</em> </p><p>He is trying to explain that when a student blows up in class, teachers should ask themselves: What is the student trying to say? And why is he saying it? </p><p>It's all part of the "restorative justice" approach to discipline at Ron Brown, a school aimed at educating young men of color. And this back-and-forth comes from Episode 1 <a href="http://www.npr.org/series/557324733/a-year-at-ron-brown-high-school">of our three-part series on NPR's Code Switch</a> podcast: "Raising Kings." </p><p>Ron Brown high school is built entirely around this philosophy: Don't suspend students, don't send them home. Talk to them. Circle up. Try to figure out what's behind their behavior and help them work through it. </p><p>Even our own Cory Turner and <em>Education Week</em>'s Kavitha Cardoza, who spent hundreds of hours in this school, found this tolerance for cursing a shock:<br /></p><blockquote> <p><strong>Kavitha</strong>: "I'm sure some of you out there — especially teachers — are probably saying right now: This is crazy!" </p><p><strong>Cory</strong>: "When these young men get into the world, they can't curse out their boss. Or the police." </p><p><strong>Kavitha</strong>: "And it's not fair to other students in class, who can't learn if their teacher's too busy dealing with a disruptive student."<br /></p></blockquote> <p>In a fit of frustration one day, Travis Bouldin, a history teacher at Ron Brown, tells his students exactly the same thing: </p><p><em>"In the real world, people are not going to want to work with you if you're cursing at them nonstop. You cannot continue to speak to each other like you're nothing!"</em> </p><p>But instead of suspending the students for their cursing, or kicking them out of class, here is what he does: He challenges the students to turn to a classmate, and pay him a compliment. He is turning cursing into compliments. </p><p>And at this school, it seems to work. </p><p>But hearing that got us wondering, and clearly some listeners as well: When, if ever, is this kind of language acceptable in school? </p><p>First, we reached out to an expert. Eric Shed is with the Harvard Graduate School of Education and directs its teacher fellows program. He has done a lot of work with high schools, including eight years as a social studies teacher. </p><p>He says the approach by Ron Brown toward these young men is unusual. "I think that's terrific that they have a school to express their emotions," he says. "It's showing a high level of empathy. ... I think it's an opportunity for students to express themselves." </p><p>But in general, he says, this kind of behavior is not OK. The teacher-student relationship should be professional. "In general, I don't think there should be any type of cursing," Shed says. "There are other ways to build relationships with students." </p><p>So: Teachers, educators, parents ... What do you think? </p><p>Email us at <a href="mailto:npred@npr.org">npred@npr.org</a> or on Twitter: <a href="https://twitter.com/npr_ed">@NPR_ed</a>.<br /></p><div class="fullattribution">Copyright 2017 NPR. To see more, visit http://www.npr.org/.<img src="https://www.google-analytics.com/__utm.gif?utmac=UA-5828686-4&amp;utmdt=Is+The+F-Word+Ever+OK+In+The+Classroom%3F&amp;utme=8(APIKey)9(MDIzMTE5MzA1MDE0NTc1NzEyNzA3NjM0Nw000)" /></div> <p></p></div></div></div><div class="social-share bottom"><a href="http://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.tinyurl.com%2Fy8c449cu&amp;text=Is%20The%20F-Word%20Ever%20OK%20In%20The%20Classroom%3F" class="social-share-item twitter" title="Tweet" target="_blank">Tweet</a><a href="http://facebook.com/sharer.php?u=http%3A%2F%2Fwww.tinyurl.com%2Fy8c449cu&amp;t=Is%20The%20F-Word%20Ever%20OK%20In%20The%20Classroom%3F" class="social-share-item facebook" title="Share" target="_blank">Share</a><a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.tinyurl.com%2Fy8c449cu" class="social-share-item googleplus" title="Google+" target="_blank">Google+</a><a href="mailto:?subject=Is%20The%20F-Word%20Ever%20OK%20In%20The%20Classroom%3F&amp;body=http%3A%2F%2Fwww.tinyurl.com%2Fy8c449cu" class="social-share-item email" title="Email" target="_blank">Email</a></div>        </div>

        <div class="related">
                  </div>
      </div>
    </div>
      </div>
</div>
  </div>
</div>
  </div>
              </article>
    </main>
  </div>

  
  <div class="bottom-ads">
    <div class="bottom-ads-inner"></div>
  </div>
</div>

<footer class="footer" role="contentinfo">
  <div class="row">
    <div class="footer-affiliate-container small-centered columns">
                  <div class="region region-footer">
    <div id="block-pi-table-queue-partnerfooter" class="block block-pi-table-queue">

    
  <div class="content">
    <div class="table-queue" id="table-queue-partnerfooter">
  <p class="partnerslabel">
  </p>
<div class="item-list"><ul class="partner-logos"><li class="first"><a href="http://www.coloradocollege.edu/" target="_blank"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/krcc/files/styles/partner_footer_logo/public/201601/CC-LOGO-Horiz-RGB-Solid-White.png" alt="Colorado College" title="Colorado College" /></a></li>
<li><a href="http://www.npr.org/" target="_blank"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/krcc/files/styles/partner_footer_logo/public/201505/npr-logo.png" alt="NPR" title="NPR" /></a></li>
<li><a href="http://www.cpb.org/" target="_blank"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/krcc/files/styles/partner_footer_logo/public/201505/cpb-logo.png" alt="The Corporation for Public Broadcasting" title="The Corporation for Public Broadcasting" /></a></li>
<li><a href="https://www.facebook.com/KRCC.FM/" target="_blank"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/krcc/files/styles/partner_footer_logo/public/201512/64px-Facebook_0.png" alt="KRCC Facebook" title="KRCC Facebook" /></a></li>
<li><a href="https://twitter.com/KRCC" target="_blank"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/krcc/files/styles/partner_footer_logo/public/201512/64px-Twitter_0.png" alt="KRCC Twitter" title="KRCC Twitter" /></a></li>
<li class="last"><a href="http://krcc.org/rss" target="_self"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/krcc/files/styles/partner_footer_logo/public/201512/64px-RSS.png" alt="KRCC Podcasts" title="KRCC Podcasts" /></a></li>
</ul></div></div>
  </div>
</div>
<div id="block-pi-table-queue-auxiliarylinksfooter" class="block block-pi-table-queue">

    
  <div class="content">
    <div class="table-queue" id="table-queue-auxiliarylinksfooter">
  <div class="item-list"><ul class="auxiliary-links"><li class="first"><span>&copy; 2017 KRCC</span></li>
<li><a href="http://krcc.org/contact-and-info" target="_blank">About &amp; Contact 91.5 KRCC</a></li>
<li><a href="https://support.krcc.org/join" target="_blank">Become a Member</a></li>
<li><a href="http://krcc.org/underwriting-program-sponsorship" target="_blank">Market Your Business on 91.5 KRCC</a></li>
<li><a href="http://krcc.org/privacy-policy" target="_blank">Privacy Policy &amp; Terms of Use</a></li>
<li><a href="http://krcc.org/employment" target="_blank">91.5 KRCC Employment</a></li>
<li><a href="http://www.peakradar.com" target="_blank">Peak Radar</a></li>
<li><a href="http://krcc.org/information-about-krcc" target="_blank">Phone:  719-473-4801</a></li>
<li class="last"><a href="http://krcc.org/node/43477#stream/0" target="_blank">CPB &amp; FCC Required Public Information</a></li>
</ul></div></div>
  </div>
</div>
  </div>
          </div>
  </div>
</footer>
      <script type="text/javascript">
  var _sf_async_config=Drupal.settings.chartbeat;
  (function(){
    function loadChartbeat() {
      window._sf_endpt=(new Date()).getTime();
      var e = document.createElement('script');
      e.setAttribute('language', 'javascript');
      e.setAttribute('type', 'text/javascript');
      e.setAttribute('src',
         (("https:" == document.location.protocol) ? "https://s3.amazonaws.com/" : "http://") +
         "static.chartbeat.com/js/chartbeat.js");
      document.body.appendChild(e);
    }
    var oldonload = window.onload;
    window.onload = (typeof window.onload != 'function') ?
       loadChartbeat : function() { oldonload(); loadChartbeat(); };
  })();
</script><script type="text/javascript" src="http://widgets.listenlive.co/1.0/tdwidgets.min.js?oxym13"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
 (function ($) { $(document).foundation({ topbar: { custom_back_text: true, back_text: 'back', mobile_show_parent_link: true } }); }(jQuery));
//--><!]]>
</script>
    </div>
  <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"15ba4da3e8","applicationID":"1108724","transactionName":"NlMBMhAECEZRAU1eDg8ZIgUWDAlbHwxWUwQ+RgIBBzoQXFUV","queueTime":0,"applicationTime":432,"atts":"GhQCRFgeG0g=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
