<!DOCTYPE html>
<html lang="en" class="no-js">
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" /><script type="text/javascript">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</script>
<meta property="og:type" content="article" />
<meta property="og:url" content="http://krcc.org/post/status-trumps-cabinet-where-everyone-process-and-how-it-works" />
<meta property="og:title" content="The Status Of Trump&#039;s Cabinet: Where Everyone Is In The Process And How It Works" />
<link href="http://mediad.publicbroadcasting.net/spacer.gif" rel="image_src" />
<meta name="description" content="President Trump&amp;#039;s inner circle got one more member — CIA Director Mike Pompeo. The Senate confirmed the former Kansas congressman&amp;#039;s nomination to" />
<meta property="og:description" content="President Trump&amp;#039;s inner circle got one more member — CIA Director Mike Pompeo. The Senate confirmed the former Kansas congressman&amp;#039;s nomination to" />
<meta property="og:image" content="" />
<meta content="The Status Of Trump&amp;#039;s Cabinet: Where Everyone Is In The Process And How It Works" about="/post/status-trumps-cabinet-where-everyone-process-and-how-it-works" property="dc:title" />
<link rel="shortcut icon" href="http://mediad.publicbroadcasting.net/p/krcc/files/201505/krcclogo.ico" type="image/vnd.microsoft.icon" />
<meta property="twitter:creator" content="@krcc" />
<meta property="twitter:site" content="@krcc" />
<meta property="twitter:card" content="summary" />
<meta name="datePublished" content="2017-01-24" />
<meta name="story_id" content="511291979" />
<link rel="shortlink" href="/node/59372" />
<meta name="has_audio" content="0" />
<link rel="canonical" href="/post/status-trumps-cabinet-where-everyone-process-and-how-it-works" />
<script type="text/javascript">var _sf_startpt=(new Date()).getTime();</script>
<meta name="Generator" content="Drupal 7 (http://drupal.org)" />
<meta name="programs" content="none" />
<meta name="category" content="none" />
<meta name="keywords" content="" />
<meta name="org_id" content="1" />
<meta name="author" content="Domenico Montanaro" />
<meta name="nid" content="59372" />
<meta name="wordCount" content="970" />
    <title>The Status Of Trump&#039;s Cabinet: Where Everyone Is In The Process And How It Works | KRCC</title>
    <link type="text/css" rel="stylesheet" href="http://krcc.org/sites/krcc.org/files/css/css_zXr1pRkjUmFHX10b6Pv5_DqzyewvdLNQ8QgccGQIRQQ.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://krcc.org/sites/krcc.org/files/css/css_ZFlaYqkiQzTmlBPX4mQeT33IFQX3nR-zpGlyqFhtTNM.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://krcc.org/sites/krcc.org/files/css/css_XHTm2cMU6sD6pzlNwtS19lgDRK8GjAz14nQaxKhle30.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://krcc.org/sites/krcc.org/files/css/css_uY1_bHNTrAu2UuUwumZ6AuPc2Egu5fV5FiJ2-fv7ySk.css" media="all" />
<style type="text/css" media="all">
<!--/*--><![CDATA[/*><!--*/
.header-region-outer{background-color:#FFFFFF;}.branding .tagline{color:#000000;}.branding .listen-live-toggle > a,.branding .header-utility > a,.branding .header-utility > a.trigger-nav{color:#FFFFFF;}@media screen and (min-width:641px){.branding .trigger-nav{background:#777777;}}@media screen and (max-width:640px){.branding .header-utility > a.trigger-nav,.active-menu .branding .header-utility > a.trigger-nav{color:#777777;}}#listen-live .listen-live-toggle{background-color:#000000;}#listen-live .listen-live-btn{background-color:transparent;color:#FFFFFF;}@media screen and (min-width:640px){#listen-live .listen-live-btn{background-color:#000000;}}.branding .give{background:#000000;}

/*]]>*/-->
</style>
<link type="text/css" rel="stylesheet" href="http://fonts.googleapis.com/css?family=Lato:300,700,700italic,900,italic,regular&amp;subset=latin" media="all" />
<link type="text/css" rel="stylesheet" href="http://krcc.org/sites/krcc.org/files/css/css_WRSUrWDNbzXQeWepbLhE8tRJalGJkdaXUXq-sgUIXOo.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://krcc.org/sites/krcc.org/files/css/css_hVvMdRpsQUuV7bXuF6EY4qi3L0ox0QDesDlO62qi5LQ.css" media="all" />
    <script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/krcc/files/js/js_xSpMA4ArVcBKOZ43sPqNRk0gxQZdDVifw27pIUCzWU0.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/krcc/files/js/js_P9u0bgloveAIlc2kutVCUB_xMaRV3YHWhSVHD3IN5tM.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/krcc/files/js/js_-WcrGf3pH5GnSWA1Y-B28tyjknNjFr4asJklCZQ5NUA.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/krcc/files/js/js_ZcZajqjC7KCS8_A2dOG5Y53mBT4KJLE7BiKX15HUv7g.js"></script>
<script type="text/javascript" src="//www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/krcc/files/js/js_6oC4w3Iu731i40L9-N0yYjaQWeRAw-bD7kDfJN_Ck4M.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function() {var ga = document.createElement("script");ga.type = "text/javascript";ga.async = true;ga.src="//stream.publicbroadcasting.net/analytics/ab7f.js";var s = document.getElementsByTagName("script")[0];s.parentNode.insertBefore(ga, s);})();
//--><!]]>
</script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/krcc/files/js/js_zwQf8LjEQR2ImNyxy9GV8u3ipGUtKBZ4mXvLgF_295Q.js"></script>
<script type="text/javascript">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</script>
    <meta name="viewport" content="width=device-width">
  </head>

  <body class="html not-front not-logged-in page-node page-node- page-node-59372 node-type-post" >
    <header role="banner" class="header">
  <div class="skiptocontent"><a href="#main-content">skip to main content</a></div>
    <div class="region region-header">
    <div id="block-baby-bear-baby-bear-header" class="block block-baby-bear">

    
  <div class="content">
    
<div class="header-region-outer">
  <section class="header-region-inner row">
    <div class="branding large-12 columns">
      <div class="brand-inner-wrapper">
        <a href="/" rel="home" class="logo" title="KRCC Home"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/krcc/files/201505/logo_fid.png" alt="KRCC logo" title="KRCC Home" /></a>         <div class="tagline">
          Southern Colorado's NPR Station        </div>
      </div>
      <div class="header-utility">
        <a class="trigger-nav" href="#">
          <span class="icon-list"></span>
          <span class="menu-text">Site Menu</span>
        </a>
        <a class="give" href="https://support.krcc.org/sslpage.aspx?pid=388" >
  Donate</a>
      </div>
    </div>
  </section>
</div>
  </div>
</div>
  </div>
</header>
    <div class="nav-wrapper mobile">
      <nav>
        <div class="top-bar contain-to-grid" data-topbar>
          <ul class="title-area">
            <li class="toggle-topbar menu-icon">
              <a href="#">Menu</a>
            </li>
          </ul>
          <section class="top-bar-section">
            <div class="table-queue" id="table-queue-fleximenu">
  <ul  class="menu dropdown">
<li class="dd has-dropdown not-click">
<a href="/stream-krcc">LISTEN</a>
<ul  class="dropdown">
<li class="left">
<a href="/stream-krcc">How to Listen</a>
</li>
<li class="left">
<a href="/schedule">Full Schedule</a>
</li>
<li class="left">
<a href="/programs">Programs A-Z</a>
</li>
<li class="left">
<a href="/krccs-air-playlist">On-Air Music Playlist</a>
</li>
<li class="left">
<a href="https://itunes.apple.com/bt/app/krcc-public-radio-app/id1049406973?mt=8">91.5 KRCC&#039;s iPhone App</a>
</li>
<li class="left">
<a href="https://play.google.com/store/apps/details?id=com.skyblue.pra.krcc&amp;hl=en">91.5 KRCC&#039;s Android App</a>
</li>
<li class="left">
<a href="/rss">91.5 KRCC Podcasts</a>
</li>
<li class="left">
<a href="http://krcc.org/post/915-krcc-music-archives">Music Audio Archives</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/topic/krcc-local-news">NEWS</a>
<ul  class="dropdown">
<li class="left">
<a href="/npr-news">NPR NEWS</a>
</li>
<li class="left">
<a href="/topic/krcc-local-news">91.5 KRCC Newsroom</a>
</li>
<li class="left">
<a href="/programs/915-krcc-newscasts">91.5 KRCC Local Newscasts</a>
</li>
<li class="left">
<a href="/term/capitol-coverage">Capitol Coverage from Bente Birkland</a>
</li>
<li class="left">
<a href="/programs/915-krcc-peak-curiosity">91.5 KRCC Peak Curiosity</a>
</li>
<li class="left">
<a href="/topic/series-railroad-west">91.5 KRCC News Series: Railroad West</a>
</li>
<li class="left">
<a href="/topic/connecting-drops">91.5 KRCC News Series: Connecting the Drops</a>
</li>
<li class="left">
<a href="/rss">News Podcasts</a>
</li>
<li class="left">
<a href="http://www.flashalertcs.net/closures-cats.html">Area Closings</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/term/localprograms">PROGRAMS</a>
<ul  class="dropdown">
<li class="left">
<a href="/schedule">Full Schedule</a>
</li>
<li class="left">
<a href="/programs/morning-edition">Morning Edition</a>
</li>
<li class="left">
<a href="/programs/all-things-considered">All Things Considered</a>
</li>
<li class="left">
<a href="/programs/air-check">Air Check</a>
</li>
<li class="left">
<a href="/programs/915-krcc-peak-curiosity">91.5 KRCC Peak Curiosity</a>
</li>
<li class="left">
<a href="/topic/looking">Looking Up</a>
</li>
<li class="left">
<a href="/programs/wish-we-were-here">Wish We Were Here</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/support">SUPPORT</a>
<ul  class="dropdown">
<li class="left">
<a href="https://support.krcc.org/sslpage.aspx?pid=388">Become a Member</a>
</li>
<li class="left">
<a href="http://www.v-dac.com/cartalk/org/?id=KRCC">Donate Your Car</a>
</li>
<li class="left">
<a href="/underwriting-program-sponsorship">Market Your Business on 91.5 KRCC</a>
</li>
<li class="left">
<a href="/915-krcc-media-sponsorships">Media Sponsorship</a>
</li>
<li class="left">
<a href="/volunteer-krcc">Volunteer for 91.5 KRCC</a>
</li>
<li class="left">
<a href="/employer-match">Employer Match Information</a>
</li>
<li class="left">
<a href="/planned-giving-krcc">Planned Giving: The 91.5 KRCC Legacy Fund</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/information-about-krcc">ABOUT</a>
<ul  class="dropdown">
<li class="left">
<a href="/information-about-krcc">About/Contact Us/Comments</a>
</li>
<li class="left">
<a href="/people/capacity/staff">Our People</a>
</li>
<li class="left">
<a href="/krccs-mission-and-philosophy">Mission</a>
</li>
<li class="left">
<a href="/contest-rules">Contest Rules</a>
</li>
<li class="left">
<a href="/how-submit-psa">How to Submit a Community Calendar Event/PSA</a>
</li>
<li class="left">
<a href="/cab">Community Advisory Board</a>
</li>
<li class="left">
<a href="/topic/station-news">Station News</a>
</li>
</ul>
</li>
<li>
<a href="/community-calendar">COMMUNITY CALENDAR</a>
</li>
<li>
<a href="/search/google">SEARCH krcc.org</a>
</li>
</ul>
</div>
          </section>
        </div>
      </nav>
    </div>
      <div class="region region-persistent">
    <div id="block-triton-player-triton-player" class="block block-triton-player">

    
  <div class="content">
    <div id="triton-player" class="triton-wrapper">
  <div class="triton-player-container">
    <div class="triton-left">
      <td-player
  id="td-player"
  type="bar"
  autostart="false"
  station="KRCCFM"
  renderingmode="Html5,Flash"
  geotargeting="false"
  primarycolor="#bbccdd"
  secondarycolor="#4a565f"
  highlightcolor="#5599bb"
  leaderboard="companionLeaderBoard"
  onappready="appReady"
  onstreamstart="onStreamStart"
  onstreamstopped="onStreamStopped">
</td-player>
<div class="stream-program-container">
  <div class="stream-program-box">
    <div class="stream-program-header">91.5 KRCC</div>
    <div class="stream-program-name"></div>
    <div class="stream-program-nextinfo"></div>
  </div>
</div>
    </div>
    <div class="triton-more-toggle">
      <div class="triton-player-btn" role="button" aria-label="Expand/Collapse">
        <svg xmlns="http://www.w3.org/2000/svg" id="btn-open" class="toggle-arrow open" width="20px" height="11.7px" viewBox="0 0 20 11.7" preserveAspectRatio="xMinYMin">
          <path fill="#7F95A4" d="M19.5,3.4c-0.7,0.7-8.1,7.8-8.1,7.8c-0.4,0.4-0.9,0.6-1.4,0.6c-0.5,0-1-0.2-1.4-0.6c0,0-7.4-7-8.1-7.8
    c-0.7-0.7-0.8-2,0-2.8c0.8-0.8,1.8-0.8,2.7,0L10,7.1l6.7-6.5c0.9-0.8,2-0.8,2.7,0C20.2,1.4,20.2,2.7,19.5,3.4z"></path>
        </svg>
      </div>
    </div>
  </div>
  <div class="stream-selector-container">
    <div class="row collapse">
      <div class="stream-song-container">
        <div class="stream-song-box">
          <div class="stream-song-artwork"></div>
          <div class="stream-song-trackname"></div>
          <div class="stream-song-artist"></div>
          <div class="stream-song-collection"></div>
        </div>
      </div>
      <div class="stream-selector-links small-12 column">
        <ul class="stream-list">
                      <li>
  <a href="" class="triton-stream-selector-link"
     data-stream-name="91.5 KRCC"
     data-stream-key="KRCCFM"
     data-stream-ucs="5182a280e1c8046f4944ce36">
    <div class="stream-indicator">
      <div class="triton-stream-inactive" title="not-playing"></div>
      <div class="triton-stream-active" title="playing">
        <span class="stream-activebar"></span>
        <span class="stream-activebar"></span>
        <span class="stream-activebar"></span>
      </div>
    </div>
    <div class="stream-selector-stream-summary">
      <div class="stream-selector-stream-name">
        91.5 KRCC      </div>
      <div class="stream-selector-program-name"></div>
    </div>
  </a>
</li>
                      <li>
  <a href="" class="triton-stream-selector-link"
     data-stream-name="KRCC 2 - BBC World Service"
     data-stream-key="KRCCHD2"
     data-stream-ucs="5182a2cce1c820fb431d44b8">
    <div class="stream-indicator">
      <div class="triton-stream-inactive" title="not-playing"></div>
      <div class="triton-stream-active" title="playing">
        <span class="stream-activebar"></span>
        <span class="stream-activebar"></span>
        <span class="stream-activebar"></span>
      </div>
    </div>
    <div class="stream-selector-stream-summary">
      <div class="stream-selector-stream-name">
        KRCC 2 - BBC World Service      </div>
      <div class="stream-selector-program-name"></div>
    </div>
  </a>
</li>
                  </ul>
      </div>
    </div>
    <div class="companion-leaderboard-container">
  <div class="row">
    <div class="small-12 column">
          </div>
  </div>
</div>  </div>
</div>
  </div>
</div>
  </div>
    <div id="page-wrapper">
            <div id="page-document" role="document" class="page">
  <div class="nav-wrapper">
    <nav>
      <div class="top-bar contain-to-grid" data-topbar>
        <ul class="title-area">
          <li class="toggle-topbar menu-icon">
            <a href="#">Menu</a>
          </li>
        </ul>
        <section class="top-bar-section">
          <div class="table-queue" id="table-queue-fleximenu">
  <ul  class="menu dropdown">
<li class="dd has-dropdown not-click">
<a href="/stream-krcc">LISTEN</a>
<ul  class="dropdown">
<li class="left">
<a href="/stream-krcc">How to Listen</a>
</li>
<li class="left">
<a href="/schedule">Full Schedule</a>
</li>
<li class="left">
<a href="/programs">Programs A-Z</a>
</li>
<li class="left">
<a href="/krccs-air-playlist">On-Air Music Playlist</a>
</li>
<li class="left">
<a href="https://itunes.apple.com/bt/app/krcc-public-radio-app/id1049406973?mt=8">91.5 KRCC&#039;s iPhone App</a>
</li>
<li class="left">
<a href="https://play.google.com/store/apps/details?id=com.skyblue.pra.krcc&amp;hl=en">91.5 KRCC&#039;s Android App</a>
</li>
<li class="left">
<a href="/rss">91.5 KRCC Podcasts</a>
</li>
<li class="left">
<a href="http://krcc.org/post/915-krcc-music-archives">Music Audio Archives</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/topic/krcc-local-news">NEWS</a>
<ul  class="dropdown">
<li class="left">
<a href="/npr-news">NPR NEWS</a>
</li>
<li class="left">
<a href="/topic/krcc-local-news">91.5 KRCC Newsroom</a>
</li>
<li class="left">
<a href="/programs/915-krcc-newscasts">91.5 KRCC Local Newscasts</a>
</li>
<li class="left">
<a href="/term/capitol-coverage">Capitol Coverage from Bente Birkland</a>
</li>
<li class="left">
<a href="/programs/915-krcc-peak-curiosity">91.5 KRCC Peak Curiosity</a>
</li>
<li class="left">
<a href="/topic/series-railroad-west">91.5 KRCC News Series: Railroad West</a>
</li>
<li class="left">
<a href="/topic/connecting-drops">91.5 KRCC News Series: Connecting the Drops</a>
</li>
<li class="left">
<a href="/rss">News Podcasts</a>
</li>
<li class="left">
<a href="http://www.flashalertcs.net/closures-cats.html">Area Closings</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/term/localprograms">PROGRAMS</a>
<ul  class="dropdown">
<li class="left">
<a href="/schedule">Full Schedule</a>
</li>
<li class="left">
<a href="/programs/morning-edition">Morning Edition</a>
</li>
<li class="left">
<a href="/programs/all-things-considered">All Things Considered</a>
</li>
<li class="left">
<a href="/programs/air-check">Air Check</a>
</li>
<li class="left">
<a href="/programs/915-krcc-peak-curiosity">91.5 KRCC Peak Curiosity</a>
</li>
<li class="left">
<a href="/topic/looking">Looking Up</a>
</li>
<li class="left">
<a href="/programs/wish-we-were-here">Wish We Were Here</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/support">SUPPORT</a>
<ul  class="dropdown">
<li class="left">
<a href="https://support.krcc.org/sslpage.aspx?pid=388">Become a Member</a>
</li>
<li class="left">
<a href="http://www.v-dac.com/cartalk/org/?id=KRCC">Donate Your Car</a>
</li>
<li class="left">
<a href="/underwriting-program-sponsorship">Market Your Business on 91.5 KRCC</a>
</li>
<li class="left">
<a href="/915-krcc-media-sponsorships">Media Sponsorship</a>
</li>
<li class="left">
<a href="/volunteer-krcc">Volunteer for 91.5 KRCC</a>
</li>
<li class="left">
<a href="/employer-match">Employer Match Information</a>
</li>
<li class="left">
<a href="/planned-giving-krcc">Planned Giving: The 91.5 KRCC Legacy Fund</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/information-about-krcc">ABOUT</a>
<ul  class="dropdown">
<li class="left">
<a href="/information-about-krcc">About/Contact Us/Comments</a>
</li>
<li class="left">
<a href="/people/capacity/staff">Our People</a>
</li>
<li class="left">
<a href="/krccs-mission-and-philosophy">Mission</a>
</li>
<li class="left">
<a href="/contest-rules">Contest Rules</a>
</li>
<li class="left">
<a href="/how-submit-psa">How to Submit a Community Calendar Event/PSA</a>
</li>
<li class="left">
<a href="/cab">Community Advisory Board</a>
</li>
<li class="left">
<a href="/topic/station-news">Station News</a>
</li>
</ul>
</li>
<li>
<a href="/community-calendar">COMMUNITY CALENDAR</a>
</li>
<li>
<a href="/search/google">SEARCH krcc.org</a>
</li>
</ul>
</div>
        </section>
      </div>
    </nav>
  </div>

  <div id="player" class="player">
      </div>

  
      <section class="pre-content">
      <div>
          <div class="region region-pre-content">
    <div id="block-pi-responsive-ads-mobile-1" class="block block-pi-responsive-ads">

    
  <div class="content">
      </div>
</div>
  </div>
      </div>
    </section>
  
  
  
  <div class="row">
    <main id="content" role="main" class="main-content small-12 columns">
      <article class="story">
        <a id="main-content"></a>
        
                                    
        
        
        
        
        
        
                    <div class="region region-content">
    <div id="block-system-main" class="block block-system">

    
  <div class="content">
    <div id="node-59372" class="node node-post full row" about="/post/status-trumps-cabinet-where-everyone-process-and-how-it-works" typeof="sioc:Item foaf:Document">
  <div class="small-12 columns">
        
    
    <h1 itemprop="name" class="post-title">
      The Status Of Trump&#039;s Cabinet: Where Everyone Is In The Process And How It Works    </h1>

  	
    
          <div class="by-date">
        <span class="submitted"><span property="dc:date dc:created" content="2017-01-24T03:00:00-07:00" datatype="xsd:dateTime" rel="sioc:has_creator"><span class="submitted-label">By</span> <span class="name"><a href="/people/domenico-montanaro" rel="author">Domenico Montanaro</a></span></span></span>
        <i class="bullet">&#8226;</i>
        <span class="pub-date">1 hour ago</span>
      </div>
    
    <div class="row">
      <div class="large-2 columns">
                
        <div class="social-share clearfix"><a href="http://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.tinyurl.com%2Fj6w2un7&amp;text=The%20Status%20Of%20Trump%27s%20Cabinet%3A%20Where%20Everyone%20Is%20In%20The%20Process%20And%20How%20It%20Works" class="social-share-item twitter" title="Tweet" target="_blank">Tweet</a><a href="http://facebook.com/sharer.php?u=http%3A%2F%2Fwww.tinyurl.com%2Fj6w2un7&amp;t=The%20Status%20Of%20Trump%27s%20Cabinet%3A%20Where%20Everyone%20Is%20In%20The%20Process%20And%20How%20It%20Works" class="social-share-item facebook" title="Share" target="_blank">Share</a><a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.tinyurl.com%2Fj6w2un7" class="social-share-item googleplus" title="Google+" target="_blank">Google+</a><a href="mailto:?subject=The%20Status%20Of%20Trump%27s%20Cabinet%3A%20Where%20Everyone%20Is%20In%20The%20Process%20And%20How%20It%20Works&amp;body=http%3A%2F%2Fwww.tinyurl.com%2Fj6w2un7" class="social-share-item email" title="Email" target="_blank">Email</a></div>      </div>

      <div class="medium-10 medium-pull-1 large-8 large-pull-2 columns">
        <div class="post-body">
          <div class="field field-name-field-image-gallery field-type-image field-label-hidden"><div class="field-items"></div></div><div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p>President Trump's inner circle got one more member — CIA Director Mike Pompeo. </p><p>The Senate confirmed the former Kansas congressman's nomination to the post Monday night. It came after Trump went to CIA headquarters in Langley, Va., Saturday to laud the spy agency and blast Democrats for delaying a vote on Pompeo's nomination. (That was the same event where the president said he was at "war" with the media and falsely claimed to have 1 million to 1.5 million people in attendance for his inauguration.) </p><p>Technically, CIA director is not part of the president's Cabinet, but it is a high-level, important position. Currently, just two of Trump's Cabinet nominees have been confirmed — his Defense and Homeland Security secretaries. His Cabinet is expected to move a few more steps closer to being rounded out Tuesday when four nominees get Senate committee votes — Ben Carson for Housing and Urban Development (10 a.m. ET), Elaine Chao for Transportation, Nikki Haley for U.N. ambassador and Wilbur Ross for Commerce. </p><p>Two key nominees are expected to testify Tuesday — Rep. Tom Price, R-Ga., for Health and Human Services secretary before the Senate Finance Committee (10 a.m. ET) and Rep. Mick Mulvaney, R-S.C., to be the president's budget director before the Budget Committee (10:30 a.m. ET) and Homeland Security and Governmental Affairs (2:30 p.m. ET). </p><p>Despite the lack of confirmations at this point — and despite some controversies — all of Trump's nominees are expected to sail through with little difficulty. That's thanks to a rules change implemented, ironically, by Democrats when they were in the majority. In 2013, Democrats were frustrated by Republican obstruction of lower-level federal court appointees. So then-Democratic Majority Leader Harry Reid of Nevada eliminated a rule requiring 60 votes to move a nominee to a vote by the full Senate. (The move does not apply to Supreme Court nominees or legislation.) </p><p>There are a handful of these Trump nominees one could point to who might not have been able to gain enough Democratic votes to be in Trump's Cabinet if the 60-vote threshold were still in place. Think: Betsy DeVos, who showed little depth on education policy, for Education; State nominee Rex Tillerson because of his oil company background; Attorney General nominee Jeff Sessions, due to questions about his views on race and his commitment to voting rights; Labor nominee Andy Puzder because of his fast-food chains' employee policies; Steve Mnuchin, now in line to be Treasury secretary, for profiting off the foreclosure crisis; and possibly others, whom Democrats might have voted down, might have been pulled or possibly never brought forward. </p><p>The process can be confusing, so here's a quick primer on the steps it takes to become a member of the president's Cabinet, followed by where each nominee is in the process:<br /></p><hr /><h5>The steps</h5> <p><strong>1. Nominated</strong> by president/president-elect </p><p><strong>2. Senate hearings</strong> before relevant Senate committee </p><p><strong>3. Voted out of committee </strong>-- if a majority of the committee votes for the nominee, it goes to the Senate floor for a vote by the full body. (A caveat here: the Senate majority leader can bring a nominee to the floor for a full Senate vote even if they do NOT get the approval of the relevant committee. It's rare, <a href="http://www.upi.com/Archives/1983/02/25/Opponents-of-Kenneth-Adelman-President-Reagans-choice-to-be/2488414997200/">but it's happened in the past</a>.) </p><p><strong>4. Confirmed </strong>by full Senate in floor vote </p><p>For more on each nominee, <a href="http://www.npr.org/2016/11/18/502575561/chart-whos-who-in-the-future-trump-administration">check out NPR's list of Who's In The Trump Administration.</a><br /></p><hr /><h5>Where each nominee stands</h5> <p><em>Note: Director of National Intelligence and CIA director are technically not considered Cabinet-level, according to the Presidential Transition Guide put out by the Center for Presidential Transition, but because they are important posts, they are also listed below for where they are in the process.</em> </p><p><strong>Confirmed<br /></strong> </p><ul><li>John Kelly (Homeland Security)</li> <p> </p><li>James Mattis (Defense)</li> <p> </p><li>Mike Pompeo (CIA)</li> <p></p></ul><p><strong>Voted out of committee</strong> </p><ul><li>Rex Tillerson (State)</li> <p></p></ul><p><strong>Senate hearings complete<br /></strong> </p><ul><li>Ben Carson (Housing and Urban Development): Committee vote Tuesday</li> <p> </p><li>Elaine Chao (Transportation): Committee vote Tuesday</li> <p> </p><li>Nikki Haley (U.N. Ambassador): Committee vote Tuesday</li> <p> </p><li>Rick Perry (Energy): No committee vote set</li> <p> </p><li>Wilbur Ross (Commerce): Committee vote Tuesday</li> <p> </p><li>Ryan Zinke (Interior): No committee vote set</li> <p> </p><li>Betsy DeVos (Education): Committee vote Jan. 31</li> <p> </p><li>Jeff Sessions (Attorney General): Committee vote delayed; possibly Jan. 31</li> <p> </p><li>Steve Mnuchin (Treasury): No committee vote set</li> <p> </p><li>Scott Pruitt (Environmental Protection Agency): No committee vote set</li> <p></p></ul><p><strong>Nominated</strong> </p><ul><li>Linda McMahon (Small Business Administration): Hearings Tuesday</li> <p> </p><li>Mick Mulvaney (Budget Director): Hearings Tuesday</li> <p> </p><li>Tom Price (Health and Human Services): Second hearing Tuesday</li> <p> </p><li>Andy Puzder (Labor): Hearing Feb. 2</li> <p> </p><li>Dan Coats (Director of National Intelligence): No hearing set</li> <p> </p><li>Robert Lighthizer (U.S. Trade Representative): No hearing set; Finance committee has to get through Price</li> <p> </p><li>Sonny Perdue (Agriculture): No hearing set</li> <p> </p><li>David Shulkin (Veterans Affairs): No hearing set</li> <p></p></ul><div class="fullattribution">Copyright 2017 NPR. To see more, visit <a href="http://www.npr.org/">NPR</a>.<img src="http://www.google-analytics.com/__utm.gif?utmac=UA-5828686-4&amp;utmdt=The+Status+Of+Trump%27s+Cabinet%3A+Where+Everyone+Is+In+The+Process+And+How+It+Works&amp;utme=8(APIKey)9(MDIzMTE5MzA1MDE0NTc1NzEyNzA3NjM0Nw000)" /></div> <p></p></div></div></div><div class="social-share bottom"><a href="http://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.tinyurl.com%2Fj6w2un7&amp;text=The%20Status%20Of%20Trump%27s%20Cabinet%3A%20Where%20Everyone%20Is%20In%20The%20Process%20And%20How%20It%20Works" class="social-share-item twitter" title="Tweet" target="_blank">Tweet</a><a href="http://facebook.com/sharer.php?u=http%3A%2F%2Fwww.tinyurl.com%2Fj6w2un7&amp;t=The%20Status%20Of%20Trump%27s%20Cabinet%3A%20Where%20Everyone%20Is%20In%20The%20Process%20And%20How%20It%20Works" class="social-share-item facebook" title="Share" target="_blank">Share</a><a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.tinyurl.com%2Fj6w2un7" class="social-share-item googleplus" title="Google+" target="_blank">Google+</a><a href="mailto:?subject=The%20Status%20Of%20Trump%27s%20Cabinet%3A%20Where%20Everyone%20Is%20In%20The%20Process%20And%20How%20It%20Works&amp;body=http%3A%2F%2Fwww.tinyurl.com%2Fj6w2un7" class="social-share-item email" title="Email" target="_blank">Email</a></div>        </div>

        <div class="related">
                  </div>
      </div>
    </div>
      </div>
</div>
  </div>
</div>
  </div>
              </article>
    </main>
  </div>

  
  <div class="bottom-ads">
    <div class="bottom-ads-inner"></div>
  </div>
</div>

<footer class="footer" role="contentinfo">
  <div class="row">
    <div class="footer-affiliate-container small-centered columns">
                  <div class="region region-footer">
    <div id="block-pi-table-queue-partnerfooter" class="block block-pi-table-queue">

    
  <div class="content">
    <div class="table-queue" id="table-queue-partnerfooter">
  <p class="partnerslabel">
  </p>
<div class="item-list"><ul class="partner-logos"><li class="first"><a href="http://www.coloradocollege.edu/" target="_blank"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/krcc/files/styles/partner_footer_logo/public/201601/CC-LOGO-Horiz-RGB-Solid-White.png" alt="Colorado College" title="Colorado College" /></a></li>
<li><a href="http://www.npr.org/" target="_blank"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/krcc/files/styles/partner_footer_logo/public/201505/npr-logo.png" alt="NPR" title="NPR" /></a></li>
<li><a href="http://www.cpb.org/" target="_blank"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/krcc/files/styles/partner_footer_logo/public/201505/cpb-logo.png" alt="The Corporation for Public Broadcasting" title="The Corporation for Public Broadcasting" /></a></li>
<li><a href="https://www.facebook.com/KRCC.FM/" target="_blank"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/krcc/files/styles/partner_footer_logo/public/201512/64px-Facebook_0.png" alt="KRCC Facebook" title="KRCC Facebook" /></a></li>
<li><a href="https://twitter.com/KRCC" target="_blank"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/krcc/files/styles/partner_footer_logo/public/201512/64px-Twitter_0.png" alt="KRCC Twitter" title="KRCC Twitter" /></a></li>
<li class="last"><a href="http://krcc.org/rss" target="_self"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/krcc/files/styles/partner_footer_logo/public/201512/64px-RSS.png" alt="KRCC Podcasts" title="KRCC Podcasts" /></a></li>
</ul></div></div>
  </div>
</div>
<div id="block-pi-table-queue-auxiliarylinksfooter" class="block block-pi-table-queue">

    
  <div class="content">
    <div class="table-queue" id="table-queue-auxiliarylinksfooter">
  <div class="item-list"><ul class="auxiliary-links"><li class="first"><span>&copy; 2017 KRCC</span></li>
<li><a href="http://krcc.org/contact-and-info" target="_blank">About &amp; Contact 91.5 KRCC</a></li>
<li><a href="https://support.krcc.org/join" target="_blank">Become a Member</a></li>
<li><a href="http://krcc.org/underwriting-program-sponsorship" target="_blank">Market Your Business on 91.5 KRCC</a></li>
<li><a href="http://krcc.org/privacy-policy" target="_blank">Privacy Policy &amp; Terms of Use</a></li>
<li><a href="http://krcc.org/employment" target="_blank">91.5 KRCC Employment</a></li>
<li><a href="http://www.peakradar.com" target="_blank">Peak Radar</a></li>
<li><a href="http://krcc.org/information-about-krcc" target="_blank">Office &amp; Studio:    912 N. Weber Street Colorado Springs, CO 80903 </a></li>
<li class="last"><a href="http://krcc.org/information-about-krcc" target="_blank">Phone:  719-473-4801</a></li>
</ul></div></div>
  </div>
</div>
  </div>
          </div>
  </div>
</footer>
      <script type="text/javascript">
  var _sf_async_config=Drupal.settings.chartbeat;
  (function(){
    function loadChartbeat() {
      window._sf_endpt=(new Date()).getTime();
      var e = document.createElement('script');
      e.setAttribute('language', 'javascript');
      e.setAttribute('type', 'text/javascript');
      e.setAttribute('src',
         (("https:" == document.location.protocol) ? "https://s3.amazonaws.com/" : "http://") +
         "static.chartbeat.com/js/chartbeat.js");
      document.body.appendChild(e);
    }
    var oldonload = window.onload;
    window.onload = (typeof window.onload != 'function') ?
       loadChartbeat : function() { oldonload(); loadChartbeat(); };
  })();
</script><script type="text/javascript" src="http://widgets.listenlive.co/1.0/tdwidgets.min.js?ojaeqm"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
 (function ($) { $(document).foundation({ topbar: { custom_back_text: true, back_text: 'back', mobile_show_parent_link: true } }); }(jQuery));
//--><!]]>
</script>
    </div>
  <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"15ba4da3e8","applicationID":"1108724","transactionName":"NlMBMhAECEZRAU1eDg8ZNhQLSg9bVAdBGREJRg==","queueTime":0,"applicationTime":11,"ttGuid":"","agentToken":"","atts":"GhQCRFgeG0g=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
