<!DOCTYPE html>
<html lang="en" class="no-js">
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" /><script type="text/javascript">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</script>
<meta property="og:type" content="article" />
<meta property="og:title" content="Thursday Newscast, 2/9/17, 5:32 PM" />
<meta name="description" content="Newscast for Thursday, February 8, 2017, 5:32 PM:" />
<meta property="og:url" content="http://krcc.org/post/thursday-newscast-2917-532-pm" />
<link href="http://mediad.publicbroadcasting.net/p/krcc/files/201505/krccnewslogo.png" rel="image_src" />
<meta property="og:description" content="Newscast for Thursday, February 8, 2017, 5:32 PM:" />
<meta content="Thursday Newscast, 2/9/17, 5:32 PM" about="/post/thursday-newscast-2917-532-pm" property="dc:title" />
<link rel="shortcut icon" href="http://mediad.publicbroadcasting.net/p/krcc/files/201505/krcclogo.ico" type="image/vnd.microsoft.icon" />
<meta property="twitter:site" content="@krcc" />
<meta property="twitter:card" content="summary" />
<meta property="og:image" content="http://mediad.publicbroadcasting.net/p/krcc/files/styles/medium/public/201505/krccnewslogo.png" />
<meta name="datePublished" content="2017-02-09" />
<meta name="wordCount" content="95" />
<link rel="shortlink" href="/node/60055" />
<meta name="has_audio" content="1" />
<link rel="canonical" href="/post/thursday-newscast-2917-532-pm" />
<script type="text/javascript">var _sf_startpt=(new Date()).getTime();</script>
<meta name="Generator" content="Drupal 7 (http://drupal.org)" />
<meta name="programs" content="91.5 KRCC Newscasts" />
<meta name="category" content="Local News" />
<meta name="keywords" content="91.5 KRCC Newscasts" />
<meta name="org_id" content="0" />
<meta name="author" content="newsroom" />
<meta name="nid" content="60055" />
<meta name="story_id" content="514406434" />
    <title>Thursday Newscast, 2/9/17, 5:32 PM | KRCC</title>
    <link type="text/css" rel="stylesheet" href="http://krcc.org/sites/krcc.org/files/css/css_zXr1pRkjUmFHX10b6Pv5_DqzyewvdLNQ8QgccGQIRQQ.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://krcc.org/sites/krcc.org/files/css/css_ZFlaYqkiQzTmlBPX4mQeT33IFQX3nR-zpGlyqFhtTNM.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://krcc.org/sites/krcc.org/files/css/css_XHTm2cMU6sD6pzlNwtS19lgDRK8GjAz14nQaxKhle30.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://krcc.org/sites/krcc.org/files/css/css_uY1_bHNTrAu2UuUwumZ6AuPc2Egu5fV5FiJ2-fv7ySk.css" media="all" />
<style type="text/css" media="all">
<!--/*--><![CDATA[/*><!--*/
.header-region-outer{background-color:#FFFFFF;}.branding .tagline{color:#000000;}.branding .listen-live-toggle > a,.branding .header-utility > a,.branding .header-utility > a.trigger-nav{color:#FFFFFF;}@media screen and (min-width:641px){.branding .trigger-nav{background:#777777;}}@media screen and (max-width:640px){.branding .header-utility > a.trigger-nav,.active-menu .branding .header-utility > a.trigger-nav{color:#777777;}}#listen-live .listen-live-toggle{background-color:#000000;}#listen-live .listen-live-btn{background-color:transparent;color:#FFFFFF;}@media screen and (min-width:640px){#listen-live .listen-live-btn{background-color:#000000;}}.branding .give{background:#000000;}

/*]]>*/-->
</style>
<link type="text/css" rel="stylesheet" href="http://fonts.googleapis.com/css?family=Lato:300,700,700italic,900,italic,regular&amp;subset=latin" media="all" />
<link type="text/css" rel="stylesheet" href="http://krcc.org/sites/krcc.org/files/css/css_WRSUrWDNbzXQeWepbLhE8tRJalGJkdaXUXq-sgUIXOo.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://krcc.org/sites/krcc.org/files/css/css_G-QQgUxgzQGrUKK6zpSDyJ7TcfgdmXWb78wQ3PicGbk.css" media="all" />
    <script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/krcc/files/js/js_xSpMA4ArVcBKOZ43sPqNRk0gxQZdDVifw27pIUCzWU0.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/krcc/files/js/js_P9u0bgloveAIlc2kutVCUB_xMaRV3YHWhSVHD3IN5tM.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/krcc/files/js/js_-WcrGf3pH5GnSWA1Y-B28tyjknNjFr4asJklCZQ5NUA.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/krcc/files/js/js_ZcZajqjC7KCS8_A2dOG5Y53mBT4KJLE7BiKX15HUv7g.js"></script>
<script type="text/javascript" src="//www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/krcc/files/js/js_sHxoNmAfRLlpWzrpTHY9ebGR5HFx4W_itgdfSdVtwwI.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function() {var ga = document.createElement("script");ga.type = "text/javascript";ga.async = true;ga.src="//stream.publicbroadcasting.net/analytics/ab7f.js";var s = document.getElementsByTagName("script")[0];s.parentNode.insertBefore(ga, s);})();
//--><!]]>
</script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/krcc/files/js/js_zwQf8LjEQR2ImNyxy9GV8u3ipGUtKBZ4mXvLgF_295Q.js"></script>
<script type="text/javascript">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</script>
    <meta name="viewport" content="width=device-width">
  </head>

  <body class="html not-front not-logged-in page-node page-node- page-node-60055 node-type-post" >
    <header role="banner" class="header">
  <div class="skiptocontent"><a href="#main-content">skip to main content</a></div>
    <div class="region region-header">
    <div id="block-baby-bear-baby-bear-header" class="block block-baby-bear">

    
  <div class="content">
    
<div class="header-region-outer">
  <section class="header-region-inner row">
    <div class="branding large-12 columns">
      <div class="brand-inner-wrapper">
        <a href="/" rel="home" class="logo" title="KRCC Home"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/krcc/files/201505/logo_fid.png" alt="KRCC logo" title="KRCC Home" /></a>         <div class="tagline">
          Southern Colorado's NPR Station        </div>
      </div>
      <div class="header-utility">
        <a class="trigger-nav" href="#">
          <span class="icon-list"></span>
          <span class="menu-text">Site Menu</span>
        </a>
        <a class="give" href="https://support.krcc.org/sslpage.aspx?pid=388" >
  Donate</a>
      </div>
    </div>
  </section>
</div>
  </div>
</div>
  </div>
</header>
    <div class="nav-wrapper mobile">
      <nav>
        <div class="top-bar contain-to-grid" data-topbar>
          <ul class="title-area">
            <li class="toggle-topbar menu-icon">
              <a href="#">Menu</a>
            </li>
          </ul>
          <section class="top-bar-section">
            <div class="table-queue" id="table-queue-fleximenu">
  <ul  class="menu dropdown">
<li class="dd has-dropdown not-click">
<a href="/stream-krcc">LISTEN</a>
<ul  class="dropdown">
<li class="left">
<a href="/stream-krcc">How to Listen</a>
</li>
<li class="left">
<a href="/schedule">Full Schedule</a>
</li>
<li class="left">
<a href="/programs">Programs A-Z</a>
</li>
<li class="left">
<a href="/krccs-air-playlist">On-Air Music Playlist</a>
</li>
<li class="left">
<a href="https://itunes.apple.com/bt/app/krcc-public-radio-app/id1049406973?mt=8">91.5 KRCC&#039;s iPhone App</a>
</li>
<li class="left">
<a href="https://play.google.com/store/apps/details?id=com.skyblue.pra.krcc&amp;hl=en">91.5 KRCC&#039;s Android App</a>
</li>
<li class="left">
<a href="/rss">91.5 KRCC Podcasts</a>
</li>
<li class="left">
<a href="http://krcc.org/post/915-krcc-music-archives">Music Audio Archives</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/topic/krcc-local-news">NEWS + LOCAL</a>
<ul  class="dropdown">
<li class="left">
<a href="/npr-news">NPR NEWS</a>
</li>
<li class="left">
<a href="/programs/915-krcc-newscasts">91.5 KRCC Local Newscasts</a>
</li>
<li class="left">
<a href="/topic/krcc-local-news">91.5 KRCC Newsroom + Local Stories</a>
</li>
<li class="left">
<a href="/term/capitol-coverage">Capitol Coverage from Bente Birkland</a>
</li>
<li class="left">
<a href="/programs/915-krcc-peak-curiosity">91.5 KRCC Peak Curiosity</a>
</li>
<li class="left">
<a href="/topic/series-railroad-west">91.5 KRCC News Series: Railroad West</a>
</li>
<li class="left">
<a href="/topic/connecting-drops">91.5 KRCC News Series: Connecting the Drops</a>
</li>
<li class="left">
<a href="http://www.flashalertcs.net/closures-cats.html">AREA CLOSINGS</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/term/localprograms">PROGRAMS</a>
<ul  class="dropdown">
<li class="left">
<a href="/schedule">Full Schedule</a>
</li>
<li class="left">
<a href="/programs/morning-edition">Morning Edition</a>
</li>
<li class="left">
<a href="/programs/all-things-considered">All Things Considered</a>
</li>
<li class="left">
<a href="/programs/air-check">Air Check</a>
</li>
<li class="left">
<a href="/programs/915-krcc-peak-curiosity">91.5 KRCC Peak Curiosity</a>
</li>
<li class="left">
<a href="/topic/looking">Looking Up</a>
</li>
<li class="left">
<a href="/programs/wish-we-were-here">Wish We Were Here</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/support">SUPPORT</a>
<ul  class="dropdown">
<li class="left">
<a href="https://support.krcc.org/sslpage.aspx?pid=388">Become a Member</a>
</li>
<li class="left">
<a href="http://www.v-dac.com/cartalk/org/?id=KRCC">Donate Your Car</a>
</li>
<li class="left">
<a href="/underwriting-program-sponsorship">Market Your Business on 91.5 KRCC</a>
</li>
<li class="left">
<a href="/915-krcc-media-sponsorships">Media Sponsorship</a>
</li>
<li class="left">
<a href="/volunteer-krcc">Volunteer for 91.5 KRCC</a>
</li>
<li class="left">
<a href="/employer-match">Employer Match Information</a>
</li>
<li class="left">
<a href="/planned-giving-krcc">Planned Giving: The 91.5 KRCC Legacy Fund</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/information-about-krcc">ABOUT</a>
<ul  class="dropdown">
<li class="left">
<a href="/information-about-krcc">About/Contact Us/Comments</a>
</li>
<li class="left">
<a href="/people/capacity/staff">Our People</a>
</li>
<li class="left">
<a href="/krccs-mission-and-philosophy">Mission</a>
</li>
<li class="left">
<a href="/contest-rules">Contest Rules</a>
</li>
<li class="left">
<a href="/how-submit-psa">How to Submit a Community Calendar Event/PSA</a>
</li>
<li class="left">
<a href="/cab">Community Advisory Board</a>
</li>
<li class="left">
<a href="/topic/station-news">Station News</a>
</li>
<li class="left">
<a href="/post/915-krcc-reporting-news-ethics">91.5 KRCC Reporting &amp; News Ethics</a>
</li>
</ul>
</li>
<li>
<a href="/community-calendar">COMMUNITY CALENDAR</a>
</li>
<li>
<a href="/search/google">SEARCH krcc.org</a>
</li>
</ul>
</div>
          </section>
        </div>
      </nav>
    </div>
      <div class="region region-persistent">
    <div id="block-triton-player-triton-player" class="block block-triton-player">

    
  <div class="content">
    <div id="triton-player" class="triton-wrapper">
  <div class="triton-player-container">
    <div class="triton-left">
      <td-player
  id="td-player"
  type="bar"
  autostart="false"
  station="KRCCFM"
  renderingmode="Html5,Flash"
  geotargeting="false"
  primarycolor="#bbccdd"
  secondarycolor="#4a565f"
  highlightcolor="#5599bb"
  leaderboard="companionLeaderBoard"
  onappready="appReady"
  onstreamstart="onStreamStart"
  onstreamstopped="onStreamStopped">
</td-player>
<div class="stream-program-container">
  <div class="stream-program-box">
    <div class="stream-program-header">91.5 KRCC</div>
    <div class="stream-program-name"></div>
    <div class="stream-program-nextinfo"></div>
  </div>
</div>
    </div>
    <div class="triton-more-toggle">
      <div class="triton-player-btn" role="button" aria-label="Expand/Collapse">
        <svg xmlns="http://www.w3.org/2000/svg" id="btn-open" class="toggle-arrow open" width="20px" height="11.7px" viewBox="0 0 20 11.7" preserveAspectRatio="xMinYMin">
          <path fill="#7F95A4" d="M19.5,3.4c-0.7,0.7-8.1,7.8-8.1,7.8c-0.4,0.4-0.9,0.6-1.4,0.6c-0.5,0-1-0.2-1.4-0.6c0,0-7.4-7-8.1-7.8
    c-0.7-0.7-0.8-2,0-2.8c0.8-0.8,1.8-0.8,2.7,0L10,7.1l6.7-6.5c0.9-0.8,2-0.8,2.7,0C20.2,1.4,20.2,2.7,19.5,3.4z"></path>
        </svg>
      </div>
    </div>
  </div>
  <div class="stream-selector-container">
    <div class="row collapse">
      <div class="stream-song-container">
        <div class="stream-song-box">
          <div class="stream-song-artwork"></div>
          <div class="stream-song-trackname"></div>
          <div class="stream-song-artist"></div>
          <div class="stream-song-collection"></div>
        </div>
      </div>
      <div class="stream-selector-links small-12 column">
        <ul class="stream-list">
                      <li>
  <a href="" class="triton-stream-selector-link"
     data-stream-name="91.5 KRCC"
     data-stream-key="KRCCFM"
     data-stream-ucs="5182a280e1c8046f4944ce36">
    <div class="stream-indicator">
      <div class="triton-stream-inactive" title="not-playing"></div>
      <div class="triton-stream-active" title="playing">
        <span class="stream-activebar"></span>
        <span class="stream-activebar"></span>
        <span class="stream-activebar"></span>
      </div>
    </div>
    <div class="stream-selector-stream-summary">
      <div class="stream-selector-stream-name">
        91.5 KRCC      </div>
      <div class="stream-selector-program-name"></div>
    </div>
  </a>
</li>
                      <li>
  <a href="" class="triton-stream-selector-link"
     data-stream-name="KRCC 2 - BBC World Service"
     data-stream-key="KRCCHD2"
     data-stream-ucs="5182a2cce1c820fb431d44b8">
    <div class="stream-indicator">
      <div class="triton-stream-inactive" title="not-playing"></div>
      <div class="triton-stream-active" title="playing">
        <span class="stream-activebar"></span>
        <span class="stream-activebar"></span>
        <span class="stream-activebar"></span>
      </div>
    </div>
    <div class="stream-selector-stream-summary">
      <div class="stream-selector-stream-name">
        KRCC 2 - BBC World Service      </div>
      <div class="stream-selector-program-name"></div>
    </div>
  </a>
</li>
                  </ul>
      </div>
    </div>
    <div class="companion-leaderboard-container">
  <div class="row">
    <div class="small-12 column">
          </div>
  </div>
</div>  </div>
</div>
  </div>
</div>
  </div>
    <div id="page-wrapper">
            <div id="page-document" role="document" class="page">
  <div class="nav-wrapper">
    <nav>
      <div class="top-bar contain-to-grid" data-topbar>
        <ul class="title-area">
          <li class="toggle-topbar menu-icon">
            <a href="#">Menu</a>
          </li>
        </ul>
        <section class="top-bar-section">
          <div class="table-queue" id="table-queue-fleximenu">
  <ul  class="menu dropdown">
<li class="dd has-dropdown not-click">
<a href="/stream-krcc">LISTEN</a>
<ul  class="dropdown">
<li class="left">
<a href="/stream-krcc">How to Listen</a>
</li>
<li class="left">
<a href="/schedule">Full Schedule</a>
</li>
<li class="left">
<a href="/programs">Programs A-Z</a>
</li>
<li class="left">
<a href="/krccs-air-playlist">On-Air Music Playlist</a>
</li>
<li class="left">
<a href="https://itunes.apple.com/bt/app/krcc-public-radio-app/id1049406973?mt=8">91.5 KRCC&#039;s iPhone App</a>
</li>
<li class="left">
<a href="https://play.google.com/store/apps/details?id=com.skyblue.pra.krcc&amp;hl=en">91.5 KRCC&#039;s Android App</a>
</li>
<li class="left">
<a href="/rss">91.5 KRCC Podcasts</a>
</li>
<li class="left">
<a href="http://krcc.org/post/915-krcc-music-archives">Music Audio Archives</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/topic/krcc-local-news">NEWS + LOCAL</a>
<ul  class="dropdown">
<li class="left">
<a href="/npr-news">NPR NEWS</a>
</li>
<li class="left">
<a href="/programs/915-krcc-newscasts">91.5 KRCC Local Newscasts</a>
</li>
<li class="left">
<a href="/topic/krcc-local-news">91.5 KRCC Newsroom + Local Stories</a>
</li>
<li class="left">
<a href="/term/capitol-coverage">Capitol Coverage from Bente Birkland</a>
</li>
<li class="left">
<a href="/programs/915-krcc-peak-curiosity">91.5 KRCC Peak Curiosity</a>
</li>
<li class="left">
<a href="/topic/series-railroad-west">91.5 KRCC News Series: Railroad West</a>
</li>
<li class="left">
<a href="/topic/connecting-drops">91.5 KRCC News Series: Connecting the Drops</a>
</li>
<li class="left">
<a href="http://www.flashalertcs.net/closures-cats.html">AREA CLOSINGS</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/term/localprograms">PROGRAMS</a>
<ul  class="dropdown">
<li class="left">
<a href="/schedule">Full Schedule</a>
</li>
<li class="left">
<a href="/programs/morning-edition">Morning Edition</a>
</li>
<li class="left">
<a href="/programs/all-things-considered">All Things Considered</a>
</li>
<li class="left">
<a href="/programs/air-check">Air Check</a>
</li>
<li class="left">
<a href="/programs/915-krcc-peak-curiosity">91.5 KRCC Peak Curiosity</a>
</li>
<li class="left">
<a href="/topic/looking">Looking Up</a>
</li>
<li class="left">
<a href="/programs/wish-we-were-here">Wish We Were Here</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/support">SUPPORT</a>
<ul  class="dropdown">
<li class="left">
<a href="https://support.krcc.org/sslpage.aspx?pid=388">Become a Member</a>
</li>
<li class="left">
<a href="http://www.v-dac.com/cartalk/org/?id=KRCC">Donate Your Car</a>
</li>
<li class="left">
<a href="/underwriting-program-sponsorship">Market Your Business on 91.5 KRCC</a>
</li>
<li class="left">
<a href="/915-krcc-media-sponsorships">Media Sponsorship</a>
</li>
<li class="left">
<a href="/volunteer-krcc">Volunteer for 91.5 KRCC</a>
</li>
<li class="left">
<a href="/employer-match">Employer Match Information</a>
</li>
<li class="left">
<a href="/planned-giving-krcc">Planned Giving: The 91.5 KRCC Legacy Fund</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/information-about-krcc">ABOUT</a>
<ul  class="dropdown">
<li class="left">
<a href="/information-about-krcc">About/Contact Us/Comments</a>
</li>
<li class="left">
<a href="/people/capacity/staff">Our People</a>
</li>
<li class="left">
<a href="/krccs-mission-and-philosophy">Mission</a>
</li>
<li class="left">
<a href="/contest-rules">Contest Rules</a>
</li>
<li class="left">
<a href="/how-submit-psa">How to Submit a Community Calendar Event/PSA</a>
</li>
<li class="left">
<a href="/cab">Community Advisory Board</a>
</li>
<li class="left">
<a href="/topic/station-news">Station News</a>
</li>
<li class="left">
<a href="/post/915-krcc-reporting-news-ethics">91.5 KRCC Reporting &amp; News Ethics</a>
</li>
</ul>
</li>
<li>
<a href="/community-calendar">COMMUNITY CALENDAR</a>
</li>
<li>
<a href="/search/google">SEARCH krcc.org</a>
</li>
</ul>
</div>
        </section>
      </div>
    </nav>
  </div>

  <div id="player" class="player">
      </div>

      <div class="highlight">
        <div class="region region-highlighted">
    <div id="block-pi-sitewide-alert-sitewide-alert" class="block block-pi-sitewide-alert">

    
  <div class="content">
    <div id="sitewide-alert"></div>  </div>
</div>
  </div>
    </div>
  
      <section class="pre-content">
      <div>
          <div class="region region-pre-content">
    <div id="block-pi-responsive-ads-mobile-1" class="block block-pi-responsive-ads">

    
  <div class="content">
      </div>
</div>
  </div>
      </div>
    </section>
  
  
  
  <div class="row">
    <main id="content" role="main" class="main-content small-12 columns">
      <article class="story">
        <a id="main-content"></a>
        
                                    
        
        
        
        
        
        
                    <div class="region region-content">
    <div id="block-system-main" class="block block-system">

    
  <div class="content">
    <div id="node-60055" class="node node-post node-promoted full row" about="/post/thursday-newscast-2917-532-pm" typeof="sioc:Item foaf:Document">
  <div class="small-12 columns">
        
          <div class='post-program post-program-top'>
        <div class="field field-name-field-related-program field-type-node-reference field-label-inline clearfix"><div class="field-label">Related Program:&nbsp;</div><div class="field-items"><div class="field-item even"><a href="/programs/915-krcc-newscasts">91.5 KRCC Newscasts</a></div></div></div>      </div>
    
    <h1 itemprop="name" class="post-title">
      Thursday Newscast, 2/9/17, 5:32 PM    </h1>

  	
    
          <div class="by-date">
        <span class="submitted"><span property="dc:date dc:created" content="2017-02-09T17:43:00-07:00" datatype="xsd:dateTime" rel="sioc:has_creator"><span class="submitted-label">By</span> <span class="name">newsroom</span></span></span>
        <i class="bullet">&#8226;</i>
        <span class="pub-date">3 minutes ago</span>
      </div>
    
    <div class="row">
      <div class="large-2 columns sharing-and-programs">
                  <div class='post-program post-program-side'>
            <div class="field field-name-field-related-program field-type-node-reference field-label-inline clearfix"><div class="field-label">Related Program:&nbsp;</div><div class="field-items"><div class="field-item even"><a href="/programs/915-krcc-newscasts">91.5 KRCC Newscasts</a></div></div></div>          </div>
        
        <div class="social-share clearfix"><a href="http://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.tinyurl.com%2Fjndknba&amp;text=Thursday%20Newscast%2C%202%2F9%2F17%2C%205%3A32%20PM" class="social-share-item twitter" title="Tweet" target="_blank">Tweet</a><a href="http://facebook.com/sharer.php?u=http%3A%2F%2Fwww.tinyurl.com%2Fjndknba&amp;t=Thursday%20Newscast%2C%202%2F9%2F17%2C%205%3A32%20PM" class="social-share-item facebook" title="Share" target="_blank">Share</a><a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.tinyurl.com%2Fjndknba" class="social-share-item googleplus" title="Google+" target="_blank">Google+</a><a href="mailto:?subject=Thursday%20Newscast%2C%202%2F9%2F17%2C%205%3A32%20PM&amp;body=http%3A%2F%2Fwww.tinyurl.com%2Fjndknba" class="social-share-item email" title="Email" target="_blank">Email</a></div>      </div>

      <div class="medium-10 medium-pull-1 large-8 large-pull-2 columns post-body-container" >
        <div class="post-body">
          <div class="field field-name-field-image-gallery field-type-image field-label-hidden"><div class="field-items"></div></div><div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"> <p>  <div class="audio-container">   <div id="jp-interface--589d0c96cdfef" class="jp-interface">     <div id="post-audio--589d0c96cdfef" class="jp-player" jp-instance="-589d0c96cdfef"></div>      <div class="playpause">       <a href="https://cpa.ds.npr.org/krcc/audio/2017/02/020917-053230-ac-newscast.mp3" title="" class="jp-play"></a>      <a class="jp-pause"></a>     </div>      <div class="audio-meta">       <div class="listen-text-box">         <div class="listen-text">Listen </div>         <div class="listening-text">Listening...</div>       </div>        <div class="jp-controls">         <div class="jp-progress">           <div id="seekbar" class="jp-seek-bar">             <div id="playbar" class="jp-play-bar">               <div class="scrubber">               </div>             </div>           </div>         </div>       </div>        <div class="duration-wrapper">         <div class="jp-custom-current-time"></div>         <span class="divider">&#47;</span>         <div class="jp-custom-duration">1:40</div>       </div>      </div>       </div> </div> <div class="wysiwyg-asset-image-wrapper inset">   <div class="wysiwyg-asset-image">     <a href="http://mediad.publicbroadcasting.net/p/krcc/files/styles/x_large/public/201505/krccnewslogo.png" class="popup">       <img class="pi_assets-image" data-interchange-default="http://krcc.org/sites/krcc/files/styles/default/public/201505/krccnewslogo.png" data-interchange-small="http://mediad.publicbroadcasting.net/p/krcc/files/styles/small/public/201505/krccnewslogo.png" data-interchange-medium="http://mediad.publicbroadcasting.net/p/krcc/files/styles/medium/public/201505/krccnewslogo.png" data-interchange-large="http://mediad.publicbroadcasting.net/p/krcc/files/styles/large/public/201505/krccnewslogo.png" />       <noscript>         <img src="http://krcc.org/sites/krcc/files/styles/default/public/201505/krccnewslogo.png"  alt="">       </noscript>     </a>       </div> </div>  </p><p>Newscast for Thursday, February 8, 2017, 5:32 PM:</p> <!--break--> <ul><li>Colorado officials have highlighted seven shovel-ready road and water projects should the Trump administration secure infrastructure funding. The National Governor’s Association sent that list, along with projects from 48 other states and territories, to the Trump administration yesterday. 91.5 KRCC's Bente Birkeland has more...</li> </ul><ul><li>Colorado's Senate delegation again voted along party lines in the confirmation hearing of Jeff Sessions for US Attorney General.  Democrat Michael Bennet voted no. Republican Cory Gardner voted yes.</li> </ul></div></div></div><div class="field field-name-field-tags field-type-taxonomy-term-reference field-label-inline clearfix"><div class="field-label">Tags:&nbsp;</div><div class="field-items"><div class="field-item even"><a href="/term/915-krcc-newscasts" typeof="skos:Concept" property="rdfs:label skos:prefLabel">91.5 KRCC Newscasts</a></div></div></div><div class="social-share bottom"><a href="http://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.tinyurl.com%2Fjndknba&amp;text=Thursday%20Newscast%2C%202%2F9%2F17%2C%205%3A32%20PM" class="social-share-item twitter" title="Tweet" target="_blank">Tweet</a><a href="http://facebook.com/sharer.php?u=http%3A%2F%2Fwww.tinyurl.com%2Fjndknba&amp;t=Thursday%20Newscast%2C%202%2F9%2F17%2C%205%3A32%20PM" class="social-share-item facebook" title="Share" target="_blank">Share</a><a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.tinyurl.com%2Fjndknba" class="social-share-item googleplus" title="Google+" target="_blank">Google+</a><a href="mailto:?subject=Thursday%20Newscast%2C%202%2F9%2F17%2C%205%3A32%20PM&amp;body=http%3A%2F%2Fwww.tinyurl.com%2Fjndknba" class="social-share-item email" title="Email" target="_blank">Email</a></div>        </div>

        <div class="related">
                  </div>
      </div>
    </div>
      </div>
</div>
  </div>
</div>
  </div>
              </article>
    </main>
  </div>

  
  <div class="bottom-ads">
    <div class="bottom-ads-inner"></div>
  </div>
</div>

<footer class="footer" role="contentinfo">
  <div class="row">
    <div class="footer-affiliate-container small-centered columns">
                  <div class="region region-footer">
    <div id="block-pi-table-queue-partnerfooter" class="block block-pi-table-queue">

    
  <div class="content">
    <div class="table-queue" id="table-queue-partnerfooter">
  <p class="partnerslabel">
  </p>
<div class="item-list"><ul class="partner-logos"><li class="first"><a href="http://www.coloradocollege.edu/" target="_blank"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/krcc/files/styles/partner_footer_logo/public/201601/CC-LOGO-Horiz-RGB-Solid-White.png" alt="Colorado College" title="Colorado College" /></a></li>
<li><a href="http://www.npr.org/" target="_blank"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/krcc/files/styles/partner_footer_logo/public/201505/npr-logo.png" alt="NPR" title="NPR" /></a></li>
<li><a href="http://www.cpb.org/" target="_blank"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/krcc/files/styles/partner_footer_logo/public/201505/cpb-logo.png" alt="The Corporation for Public Broadcasting" title="The Corporation for Public Broadcasting" /></a></li>
<li><a href="https://www.facebook.com/KRCC.FM/" target="_blank"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/krcc/files/styles/partner_footer_logo/public/201512/64px-Facebook_0.png" alt="KRCC Facebook" title="KRCC Facebook" /></a></li>
<li><a href="https://twitter.com/KRCC" target="_blank"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/krcc/files/styles/partner_footer_logo/public/201512/64px-Twitter_0.png" alt="KRCC Twitter" title="KRCC Twitter" /></a></li>
<li class="last"><a href="http://krcc.org/rss" target="_self"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/krcc/files/styles/partner_footer_logo/public/201512/64px-RSS.png" alt="KRCC Podcasts" title="KRCC Podcasts" /></a></li>
</ul></div></div>
  </div>
</div>
<div id="block-pi-table-queue-auxiliarylinksfooter" class="block block-pi-table-queue">

    
  <div class="content">
    <div class="table-queue" id="table-queue-auxiliarylinksfooter">
  <div class="item-list"><ul class="auxiliary-links"><li class="first"><span>&copy; 2017 KRCC</span></li>
<li><a href="http://krcc.org/contact-and-info" target="_blank">About &amp; Contact 91.5 KRCC</a></li>
<li><a href="https://support.krcc.org/join" target="_blank">Become a Member</a></li>
<li><a href="http://krcc.org/underwriting-program-sponsorship" target="_blank">Market Your Business on 91.5 KRCC</a></li>
<li><a href="http://krcc.org/privacy-policy" target="_blank">Privacy Policy &amp; Terms of Use</a></li>
<li><a href="http://krcc.org/employment" target="_blank">91.5 KRCC Employment</a></li>
<li><a href="http://www.peakradar.com" target="_blank">Peak Radar</a></li>
<li><a href="http://krcc.org/information-about-krcc" target="_blank">Office &amp; Studio:    912 N. Weber Street Colorado Springs, CO 80903 </a></li>
<li class="last"><a href="http://krcc.org/information-about-krcc" target="_blank">Phone:  719-473-4801</a></li>
</ul></div></div>
  </div>
</div>
  </div>
          </div>
  </div>
</footer>
      <script type="text/javascript">
  var _sf_async_config=Drupal.settings.chartbeat;
  (function(){
    function loadChartbeat() {
      window._sf_endpt=(new Date()).getTime();
      var e = document.createElement('script');
      e.setAttribute('language', 'javascript');
      e.setAttribute('type', 'text/javascript');
      e.setAttribute('src',
         (("https:" == document.location.protocol) ? "https://s3.amazonaws.com/" : "http://") +
         "static.chartbeat.com/js/chartbeat.js");
      document.body.appendChild(e);
    }
    var oldonload = window.onload;
    window.onload = (typeof window.onload != 'function') ?
       loadChartbeat : function() { oldonload(); loadChartbeat(); };
  })();
</script><script type="text/javascript" src="http://widgets.listenlive.co/1.0/tdwidgets.min.js?ol1ep5"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
 (function ($) { $(document).foundation({ topbar: { custom_back_text: true, back_text: 'back', mobile_show_parent_link: true } }); }(jQuery));
//--><!]]>
</script>
    </div>
  <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"15ba4da3e8","applicationID":"1108724","transactionName":"NlMBMhAECEZRAU1eDg8ZNhQLSg9bVAdBGREJRg==","queueTime":0,"applicationTime":11,"ttGuid":"","agentToken":"","atts":"GhQCRFgeG0g=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
