<!DOCTYPE html>
<html lang="en" class="no-js">
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" /><script type="text/javascript">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</script>
<meta property="og:type" content="article" />
<meta property="og:title" content="What&#039;s New In Maine Real Estate" />
<meta name="description" content="Copyright 2017 NPR. To see more, visit http://www.npr.org/." />
<meta property="og:url" content="http://krcc.org/post/whats-new-maine-real-estate" />
<link href="http://mediad.publicbroadcasting.net/spacer.gif" rel="image_src" />
<meta property="og:description" content="Copyright 2017 NPR. To see more, visit http://www.npr.org/." />
<meta content="What&amp;#039;s New In Maine Real Estate" about="/post/whats-new-maine-real-estate" property="dc:title" />
<link rel="shortcut icon" href="http://mediad.publicbroadcasting.net/p/krcc/files/201505/krcclogo.ico" type="image/vnd.microsoft.icon" />
<meta property="twitter:site" content="@krcc" />
<meta property="twitter:card" content="summary" />
<meta property="og:image" content="" />
<meta name="datePublished" content="2017-08-04" />
<meta name="wordCount" content="40" />
<link rel="shortlink" href="/node/67094" />
<meta name="has_audio" content="0" />
<link rel="canonical" href="/post/whats-new-maine-real-estate" />
<script type="text/javascript">var _sf_startpt=(new Date()).getTime();</script>
<meta name="Generator" content="Drupal 7 (http://drupal.org)" />
<meta name="programs" content="Morning Edition " />
<meta name="category" content="none" />
<meta name="keywords" content="" />
<meta name="org_id" content="1" />
<meta name="author" content="" />
<meta name="nid" content="67094" />
<meta name="story_id" content="541538813" />
    <title>What&#039;s New In Maine Real Estate | KRCC</title>
    <link type="text/css" rel="stylesheet" href="http://krcc.org/sites/krcc.org/files/css/css_zXr1pRkjUmFHX10b6Pv5_DqzyewvdLNQ8QgccGQIRQQ.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://krcc.org/sites/krcc.org/files/css/css_ZFlaYqkiQzTmlBPX4mQeT33IFQX3nR-zpGlyqFhtTNM.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://krcc.org/sites/krcc.org/files/css/css_XHTm2cMU6sD6pzlNwtS19lgDRK8GjAz14nQaxKhle30.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://krcc.org/sites/krcc.org/files/css/css_uY1_bHNTrAu2UuUwumZ6AuPc2Egu5fV5FiJ2-fv7ySk.css" media="all" />
<style type="text/css" media="all">
<!--/*--><![CDATA[/*><!--*/
.header-region-outer{background-color:#FFFFFF;}.branding .tagline{color:#000000;}.branding .listen-live-toggle > a,.branding .header-utility > a,.branding .header-utility > a.trigger-nav{color:#FFFFFF;}@media screen and (min-width:641px){.branding .trigger-nav{background:#777777;}}@media screen and (max-width:640px){.branding .header-utility > a.trigger-nav,.active-menu .branding .header-utility > a.trigger-nav{color:#777777;}}#listen-live .listen-live-toggle{background-color:#000000;}#listen-live .listen-live-btn{background-color:transparent;color:#FFFFFF;}@media screen and (min-width:640px){#listen-live .listen-live-btn{background-color:#000000;}}.branding .give{background:#000000;}

/*]]>*/-->
</style>
<link type="text/css" rel="stylesheet" href="http://fonts.googleapis.com/css?family=Lato:300,700,700italic,900,italic,regular&amp;subset=latin" media="all" />
<link type="text/css" rel="stylesheet" href="http://krcc.org/sites/krcc.org/files/css/css_WRSUrWDNbzXQeWepbLhE8tRJalGJkdaXUXq-sgUIXOo.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://krcc.org/sites/krcc.org/files/css/css_SWo6tZlpCPjnhbZDAS4xgnCAofi51J7pbtu4SD2fIug.css" media="all" />
    <script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/krcc/files/js/js_xSpMA4ArVcBKOZ43sPqNRk0gxQZdDVifw27pIUCzWU0.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/krcc/files/js/js_P9u0bgloveAIlc2kutVCUB_xMaRV3YHWhSVHD3IN5tM.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/krcc/files/js/js_-WcrGf3pH5GnSWA1Y-B28tyjknNjFr4asJklCZQ5NUA.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/krcc/files/js/js_nkSUZ02s_aG347r7rbDTEbwk8rVKFMn8hgmSyQK5N1k.js"></script>
<script type="text/javascript" src="//www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/krcc/files/js/js_lNyZNlsrDDz-nYFyrUrCq1rRWG0Lfcf9GYwz9sqwC0I.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function() {var ga = document.createElement("script");ga.type = "text/javascript";ga.async = true;ga.src="//stream.publicbroadcasting.net/analytics/ab7f.js";var s = document.getElementsByTagName("script")[0];s.parentNode.insertBefore(ga, s);})();
//--><!]]>
</script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/krcc/files/js/js_zwQf8LjEQR2ImNyxy9GV8u3ipGUtKBZ4mXvLgF_295Q.js"></script>
<script type="text/javascript">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</script>
    <meta name="viewport" content="width=device-width">
  </head>

  <body class="html not-front not-logged-in page-node page-node- page-node-67094 node-type-post" >
    <header role="banner" class="header">
  <div class="skiptocontent"><a href="#main-content">skip to main content</a></div>
    <div class="region region-header">
    <div id="block-baby-bear-baby-bear-header" class="block block-baby-bear">

    
  <div class="content">
    
<div class="header-region-outer">
  <section class="header-region-inner row">
    <div class="branding large-12 columns">
      <div class="brand-inner-wrapper">
        <a href="/" rel="home" class="logo" title="KRCC Home"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/krcc/files/201505/logo_fid.png" alt="KRCC logo" title="KRCC Home" /></a>         <div class="tagline">
          Southern Colorado's NPR Station        </div>
      </div>
      <div class="header-utility">
        <a class="trigger-nav" href="#">
          <span class="icon-list"></span>
          <span class="menu-text">Site Menu</span>
        </a>
        <a class="give" href="https://support.krcc.org/page.aspx?pid=388" >
  Donate</a>
      </div>
    </div>
  </section>
</div>
  </div>
</div>
  </div>
</header>
    <div class="nav-wrapper mobile">
      <nav>
        <div class="top-bar contain-to-grid" data-topbar>
          <ul class="title-area">
            <li class="toggle-topbar menu-icon">
              <a href="#">Menu</a>
            </li>
          </ul>
          <section class="top-bar-section">
            <div class="table-queue" id="table-queue-fleximenu">
  <ul  class="menu dropdown">
<li class="dd has-dropdown not-click">
<a href="/stream-krcc">LISTEN</a>
<ul  class="dropdown">
<li class="left">
<a href="/stream-krcc">How to Listen</a>
</li>
<li class="left">
<a href="/schedule">Full Schedule</a>
</li>
<li class="left">
<a href="http://mod.krcc.org/">91.5 KRCC Music On Demand Player</a>
</li>
<li class="left">
<a href="/programs">Programs A-Z</a>
</li>
<li class="left">
<a href="https://itunes.apple.com/bt/app/krcc-public-radio-app/id1049406973?mt=8">91.5 KRCC&#039;s iPhone App</a>
</li>
<li class="left">
<a href="https://play.google.com/store/apps/details?id=com.skyblue.pra.krcc&amp;hl=en">91.5 KRCC&#039;s Android App</a>
</li>
<li class="left">
<a href="/rss">91.5 KRCC Podcasts</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/topic/krcc-local-news">NEWS</a>
<ul  class="dropdown">
<li class="left">
<a href="/npr-news">NPR NEWS</a>
</li>
<li class="left">
<a href="/topic/krcc-local-news">91.5 KRCC Newsroom + Newscasts &amp; Local Stories</a>
</li>
<li class="left">
<a href="/term/capitol-coverage">Capitol Coverage from Bente Birkeland</a>
</li>
<li class="left">
<a href="/topic/five-years-later-remembering-waldo-canyon-fire">Five Years Later: Remembering The Waldo Canyon Fire</a>
</li>
<li class="left">
<a href="/programs/915-krcc-peak-curiosity">91.5 KRCC Peak Curiosity</a>
</li>
<li class="left">
<a href="/term/rocky-mountain-food-report">Rocky Mountain Food Report</a>
</li>
<li class="left">
<a href="/topic/series-railroad-west">91.5 KRCC News Series: Railroad West</a>
</li>
<li class="left">
<a href="/topic/connecting-drops">91.5 KRCC News Series: Connecting the Drops</a>
</li>
<li class="left">
<a href="/topic/harvest-public-media">Harvest Public Media</a>
</li>
<li class="left">
<a href="http://www.flashalertcs.net/closures-cats.html">AREA CLOSINGS</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/topic/915-krcc-music">91.5 KRCC MUSIC</a>
<ul  class="dropdown">
<li class="left">
<a href="/topic/915-krcc-music">91.5 KRCC Music News &amp; more</a>
</li>
<li class="left">
<a href="http://mod.krcc.org/">Music On Demand Player</a>
</li>
<li class="left">
<a href="/krccs-air-playlist">On-Air Music Playlist</a>
</li>
<li class="left">
<a href="/programs/air-check">Air Check</a>
</li>
<li class="left">
<a href="http://krcc.org/live-event/npr-tiny-desk-concerts">NPR Tiny Desk Concerts</a>
</li>
<li class="left">
<a href="https://www.vuhaus.com/happening/colorado">VuHaus Music Videos</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/term/localprograms">PROGRAMS</a>
<ul  class="dropdown">
<li class="left">
<a href="/schedule">Full Schedule</a>
</li>
<li class="left">
<a href="/programs">PROGRAMS A-Z</a>
</li>
<li class="left">
<a href="/programs/morning-edition">Morning Edition</a>
</li>
<li class="left">
<a href="/programs/all-things-considered">All Things Considered</a>
</li>
<li class="left">
<a href="/programs/air-check">Air Check</a>
</li>
<li class="left">
<a href="/programs/915-krcc-peak-curiosity">91.5 KRCC Peak Curiosity</a>
</li>
<li class="left">
<a href="/topic/looking">Looking Up</a>
</li>
<li class="left">
<a href="/programs/wish-we-were-here">Wish We Were Here</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/support">SUPPORT</a>
<ul  class="dropdown">
<li class="left">
<a href="https://support.krcc.org/page.aspx?pid=388">Become a Member</a>
</li>
<li class="left">
<a href="/915-krccs-summit-club">91.5 KRCC&#039;s Summit Club</a>
</li>
<li class="left">
<a href="http://www.v-dac.com/cartalk/org/?id=KRCC">Donate Your Car</a>
</li>
<li class="left">
<a href="/underwriting-program-sponsorship">Market Your Business on 91.5 KRCC</a>
</li>
<li class="left">
<a href="/915-krcc-media-sponsorships">Media Sponsorship</a>
</li>
<li class="left">
<a href="/volunteer-krcc">Volunteer for 91.5 KRCC</a>
</li>
<li class="left">
<a href="/employer-match">Employer Match Information</a>
</li>
<li class="left">
<a href="/planned-giving-krcc">Planned Giving: The 91.5 KRCC Legacy Fund</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/information-about-krcc">ABOUT</a>
<ul  class="dropdown">
<li class="left">
<a href="/information-about-krcc">About/Contact Us/Comments</a>
</li>
<li class="left">
<a href="/people/capacity/staff">Our People</a>
</li>
<li class="left">
<a href="/krccs-mission-and-philosophy">Mission</a>
</li>
<li class="left">
<a href="/contest-rules">Contest Rules</a>
</li>
<li class="left">
<a href="/how-submit-psa">How to Submit a Community Calendar Event/PSA</a>
</li>
<li class="left">
<a href="/cab">Community Advisory Board</a>
</li>
<li class="left">
<a href="/topic/station-news">Station News</a>
</li>
<li class="left">
<a href="/post/915-krcc-reporting-news-ethics">91.5 KRCC Reporting &amp; News Ethics</a>
</li>
</ul>
</li>
<li>
<a href="/community-calendar">CALENDAR</a>
</li>
<li>
<a href="/search/google">SEARCH krcc.org</a>
</li>
</ul>
</div>
          </section>
        </div>
      </nav>
    </div>
      <div class="region region-persistent">
    <div id="block-triton-player-triton-player" class="block block-triton-player">

    
  <div class="content">
    <div id="triton-player" class="triton-wrapper">
  <div class="triton-player-container">
    <div class="triton-left">
      <td-player
  id="td-player"
  type="bar"
  autostart="false"
  station="KRCCFM"
  renderingmode="Html5,Flash"
  geotargeting="false"
  primarycolor="#bbccdd"
  secondarycolor="#4a565f"
  highlightcolor="#5599bb"
  leaderboard="companionLeaderBoard"
  onappready="appReady"
  onstreamstart="onStreamStart"
  onstreamstopped="onStreamStopped">
</td-player>
<div class="stream-program-container">
  <div class="stream-program-box">
    <div class="stream-program-header">91.5 KRCC</div>
    <div class="stream-program-name"></div>
    <div class="stream-program-nextinfo"></div>
  </div>
</div>
    </div>
    <div class="triton-more-toggle">
      <div class="triton-player-btn" role="button" aria-label="Expand/Collapse">
        <svg xmlns="http://www.w3.org/2000/svg" id="btn-open" class="toggle-arrow open" width="20px" height="11.7px" viewBox="0 0 20 11.7" preserveAspectRatio="xMinYMin">
          <path fill="#7F95A4" d="M19.5,3.4c-0.7,0.7-8.1,7.8-8.1,7.8c-0.4,0.4-0.9,0.6-1.4,0.6c-0.5,0-1-0.2-1.4-0.6c0,0-7.4-7-8.1-7.8
    c-0.7-0.7-0.8-2,0-2.8c0.8-0.8,1.8-0.8,2.7,0L10,7.1l6.7-6.5c0.9-0.8,2-0.8,2.7,0C20.2,1.4,20.2,2.7,19.5,3.4z"></path>
        </svg>
      </div>
    </div>
  </div>
  <div class="stream-selector-container">
    <div class="row collapse">
      <div class="stream-song-container">
        <div class="stream-song-box">
          <div class="stream-song-artwork"></div>
          <div class="stream-song-trackname"></div>
          <div class="stream-song-artist"></div>
          <div class="stream-song-collection"></div>
        </div>
      </div>
      <div class="stream-selector-links small-12 column">
        <ul class="stream-list">
                      <li>
  <a href="" class="triton-stream-selector-link"
     data-stream-name="91.5 KRCC"
     data-stream-key="KRCCFM"
     data-stream-ucs="5182a280e1c8046f4944ce36">
    <div class="stream-indicator">
      <div class="triton-stream-inactive" title="not-playing"></div>
      <div class="triton-stream-active" title="playing">
        <span class="stream-activebar"></span>
        <span class="stream-activebar"></span>
        <span class="stream-activebar"></span>
      </div>
    </div>
    <div class="stream-selector-stream-summary">
      <div class="stream-selector-stream-name">
        91.5 KRCC      </div>
      <div class="stream-selector-program-name"></div>
    </div>
  </a>
</li>
                      <li>
  <a href="" class="triton-stream-selector-link"
     data-stream-name="KRCC 2 - BBC World Service"
     data-stream-key="KRCCHD2"
     data-stream-ucs="5182a2cce1c820fb431d44b8">
    <div class="stream-indicator">
      <div class="triton-stream-inactive" title="not-playing"></div>
      <div class="triton-stream-active" title="playing">
        <span class="stream-activebar"></span>
        <span class="stream-activebar"></span>
        <span class="stream-activebar"></span>
      </div>
    </div>
    <div class="stream-selector-stream-summary">
      <div class="stream-selector-stream-name">
        KRCC 2 - BBC World Service      </div>
      <div class="stream-selector-program-name"></div>
    </div>
  </a>
</li>
                  </ul>
      </div>
    </div>
    <div class="companion-leaderboard-container">
  <div class="row">
    <div class="small-12 column">
          </div>
  </div>
</div>  </div>
</div>
  </div>
</div>
  </div>
    <div id="page-wrapper">
            <div id="page-document" role="document" class="page">
  <div class="nav-wrapper">
    <nav>
      <div class="top-bar contain-to-grid" data-topbar>
        <ul class="title-area">
          <li class="toggle-topbar menu-icon">
            <a href="#">Menu</a>
          </li>
        </ul>
        <section class="top-bar-section">
          <div class="table-queue" id="table-queue-fleximenu">
  <ul  class="menu dropdown">
<li class="dd has-dropdown not-click">
<a href="/stream-krcc">LISTEN</a>
<ul  class="dropdown">
<li class="left">
<a href="/stream-krcc">How to Listen</a>
</li>
<li class="left">
<a href="/schedule">Full Schedule</a>
</li>
<li class="left">
<a href="http://mod.krcc.org/">91.5 KRCC Music On Demand Player</a>
</li>
<li class="left">
<a href="/programs">Programs A-Z</a>
</li>
<li class="left">
<a href="https://itunes.apple.com/bt/app/krcc-public-radio-app/id1049406973?mt=8">91.5 KRCC&#039;s iPhone App</a>
</li>
<li class="left">
<a href="https://play.google.com/store/apps/details?id=com.skyblue.pra.krcc&amp;hl=en">91.5 KRCC&#039;s Android App</a>
</li>
<li class="left">
<a href="/rss">91.5 KRCC Podcasts</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/topic/krcc-local-news">NEWS</a>
<ul  class="dropdown">
<li class="left">
<a href="/npr-news">NPR NEWS</a>
</li>
<li class="left">
<a href="/topic/krcc-local-news">91.5 KRCC Newsroom + Newscasts &amp; Local Stories</a>
</li>
<li class="left">
<a href="/term/capitol-coverage">Capitol Coverage from Bente Birkeland</a>
</li>
<li class="left">
<a href="/topic/five-years-later-remembering-waldo-canyon-fire">Five Years Later: Remembering The Waldo Canyon Fire</a>
</li>
<li class="left">
<a href="/programs/915-krcc-peak-curiosity">91.5 KRCC Peak Curiosity</a>
</li>
<li class="left">
<a href="/term/rocky-mountain-food-report">Rocky Mountain Food Report</a>
</li>
<li class="left">
<a href="/topic/series-railroad-west">91.5 KRCC News Series: Railroad West</a>
</li>
<li class="left">
<a href="/topic/connecting-drops">91.5 KRCC News Series: Connecting the Drops</a>
</li>
<li class="left">
<a href="/topic/harvest-public-media">Harvest Public Media</a>
</li>
<li class="left">
<a href="http://www.flashalertcs.net/closures-cats.html">AREA CLOSINGS</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/topic/915-krcc-music">91.5 KRCC MUSIC</a>
<ul  class="dropdown">
<li class="left">
<a href="/topic/915-krcc-music">91.5 KRCC Music News &amp; more</a>
</li>
<li class="left">
<a href="http://mod.krcc.org/">Music On Demand Player</a>
</li>
<li class="left">
<a href="/krccs-air-playlist">On-Air Music Playlist</a>
</li>
<li class="left">
<a href="/programs/air-check">Air Check</a>
</li>
<li class="left">
<a href="http://krcc.org/live-event/npr-tiny-desk-concerts">NPR Tiny Desk Concerts</a>
</li>
<li class="left">
<a href="https://www.vuhaus.com/happening/colorado">VuHaus Music Videos</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/term/localprograms">PROGRAMS</a>
<ul  class="dropdown">
<li class="left">
<a href="/schedule">Full Schedule</a>
</li>
<li class="left">
<a href="/programs">PROGRAMS A-Z</a>
</li>
<li class="left">
<a href="/programs/morning-edition">Morning Edition</a>
</li>
<li class="left">
<a href="/programs/all-things-considered">All Things Considered</a>
</li>
<li class="left">
<a href="/programs/air-check">Air Check</a>
</li>
<li class="left">
<a href="/programs/915-krcc-peak-curiosity">91.5 KRCC Peak Curiosity</a>
</li>
<li class="left">
<a href="/topic/looking">Looking Up</a>
</li>
<li class="left">
<a href="/programs/wish-we-were-here">Wish We Were Here</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/support">SUPPORT</a>
<ul  class="dropdown">
<li class="left">
<a href="https://support.krcc.org/page.aspx?pid=388">Become a Member</a>
</li>
<li class="left">
<a href="/915-krccs-summit-club">91.5 KRCC&#039;s Summit Club</a>
</li>
<li class="left">
<a href="http://www.v-dac.com/cartalk/org/?id=KRCC">Donate Your Car</a>
</li>
<li class="left">
<a href="/underwriting-program-sponsorship">Market Your Business on 91.5 KRCC</a>
</li>
<li class="left">
<a href="/915-krcc-media-sponsorships">Media Sponsorship</a>
</li>
<li class="left">
<a href="/volunteer-krcc">Volunteer for 91.5 KRCC</a>
</li>
<li class="left">
<a href="/employer-match">Employer Match Information</a>
</li>
<li class="left">
<a href="/planned-giving-krcc">Planned Giving: The 91.5 KRCC Legacy Fund</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/information-about-krcc">ABOUT</a>
<ul  class="dropdown">
<li class="left">
<a href="/information-about-krcc">About/Contact Us/Comments</a>
</li>
<li class="left">
<a href="/people/capacity/staff">Our People</a>
</li>
<li class="left">
<a href="/krccs-mission-and-philosophy">Mission</a>
</li>
<li class="left">
<a href="/contest-rules">Contest Rules</a>
</li>
<li class="left">
<a href="/how-submit-psa">How to Submit a Community Calendar Event/PSA</a>
</li>
<li class="left">
<a href="/cab">Community Advisory Board</a>
</li>
<li class="left">
<a href="/topic/station-news">Station News</a>
</li>
<li class="left">
<a href="/post/915-krcc-reporting-news-ethics">91.5 KRCC Reporting &amp; News Ethics</a>
</li>
</ul>
</li>
<li>
<a href="/community-calendar">CALENDAR</a>
</li>
<li>
<a href="/search/google">SEARCH krcc.org</a>
</li>
</ul>
</div>
        </section>
      </div>
    </nav>
  </div>

  <div id="player" class="player">
      </div>

  
      <section class="pre-content">
      <div>
          <div class="region region-pre-content">
    <div id="block-pi-responsive-ads-mobile-1" class="block block-pi-responsive-ads">

    
  <div class="content">
      </div>
</div>
  </div>
      </div>
    </section>
  
  
  
  <div class="row">
    <main id="content" role="main" class="main-content small-12 columns">
      <article class="story">
        <a id="main-content"></a>
        
                                    
        
        
        
        
        
        
                  <div class="has-sidebar">
              <div class="region region-content">
    <div id="block-system-main" class="block block-system">

    
  <div class="content">
    <div id="node-67094" class="node node-post full row" about="/post/whats-new-maine-real-estate" typeof="sioc:Item foaf:Document">
  <div class="small-12 columns">
        
          <div class='post-program post-program-top'>
        <div class="field field-name-field-related-program field-type-node-reference field-label-inline clearfix"><div class="field-label">Related Program:&nbsp;</div><div class="field-items"><div class="field-item even"><a href="/programs/morning-edition">Morning Edition </a></div></div></div>      </div>
    
    <h1 itemprop="name" class="post-title">
      What&#039;s New In Maine Real Estate    </h1>

  	
    
          <div class="by-date">
        <span class="submitted"><span property="dc:date dc:created" content="2017-08-04T03:07:00-06:00" datatype="xsd:dateTime" rel="sioc:has_creator"><span class="submitted-label">By</span> <span class="name">editor</span></span></span>
        <i class="bullet">&#8226;</i>
        <span class="pub-date">1 hour ago</span>
      </div>
    
    <div class="row">
      <div class="large-2 columns sharing-and-programs">
                  <div class='post-program post-program-side'>
            <div class="field field-name-field-related-program field-type-node-reference field-label-inline clearfix"><div class="field-label">Related Program:&nbsp;</div><div class="field-items"><div class="field-item even"><a href="/programs/morning-edition">Morning Edition </a></div></div></div>          </div>
        
        <div class="social-share clearfix"><a href="http://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.tinyurl.com%2Fy9w8q5fx&amp;text=What%27s%20New%20In%20Maine%20Real%20Estate" class="social-share-item twitter" title="Tweet" target="_blank">Tweet</a><a href="http://facebook.com/sharer.php?u=http%3A%2F%2Fwww.tinyurl.com%2Fy9w8q5fx&amp;t=What%27s%20New%20In%20Maine%20Real%20Estate" class="social-share-item facebook" title="Share" target="_blank">Share</a><a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.tinyurl.com%2Fy9w8q5fx" class="social-share-item googleplus" title="Google+" target="_blank">Google+</a><a href="mailto:?subject=What%27s%20New%20In%20Maine%20Real%20Estate&amp;body=http%3A%2F%2Fwww.tinyurl.com%2Fy9w8q5fx" class="social-share-item email" title="Email" target="_blank">Email</a></div>      </div>

      <div class="large-10 columns post-body-container" >
        <div class="post-body">
          <div class="field field-name-field-image-gallery field-type-image field-label-hidden"><div class="field-items"></div></div><div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><div class="fullattribution">Copyright 2017 NPR. To see more, visit http://www.npr.org/.<img src="https://www.google-analytics.com/__utm.gif?utmac=UA-5828686-4&amp;utmdt=What%27s+New+In+Maine+Real+Estate&amp;utme=8(APIKey)9(MDAxNTAxMzAyMDEyOTc4NzE3ODJmZjE0OQ004)" /></div> <p></p></div></div></div><div class="social-share bottom"><a href="http://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.tinyurl.com%2Fy9w8q5fx&amp;text=What%27s%20New%20In%20Maine%20Real%20Estate" class="social-share-item twitter" title="Tweet" target="_blank">Tweet</a><a href="http://facebook.com/sharer.php?u=http%3A%2F%2Fwww.tinyurl.com%2Fy9w8q5fx&amp;t=What%27s%20New%20In%20Maine%20Real%20Estate" class="social-share-item facebook" title="Share" target="_blank">Share</a><a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.tinyurl.com%2Fy9w8q5fx" class="social-share-item googleplus" title="Google+" target="_blank">Google+</a><a href="mailto:?subject=What%27s%20New%20In%20Maine%20Real%20Estate&amp;body=http%3A%2F%2Fwww.tinyurl.com%2Fy9w8q5fx" class="social-share-item email" title="Email" target="_blank">Email</a></div>        </div>

        <div class="related">
                  </div>
      </div>
    </div>
      </div>
</div>
  </div>
</div>
  </div>

            <!-- In line style code is temporary -->
            <div class="sidebar">
              <div class="sidebar-content"></div>
            </div>
          </div>
              </article>
    </main>
  </div>

  
  <div class="bottom-ads">
    <div class="bottom-ads-inner"></div>
  </div>
</div>

<footer class="footer" role="contentinfo">
  <div class="row">
    <div class="footer-affiliate-container small-centered columns">
                  <div class="region region-footer">
    <div id="block-pi-table-queue-partnerfooter" class="block block-pi-table-queue">

    
  <div class="content">
    <div class="table-queue" id="table-queue-partnerfooter">
  <p class="partnerslabel">
  </p>
<div class="item-list"><ul class="partner-logos"><li class="first"><a href="http://www.coloradocollege.edu/" target="_blank"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/krcc/files/styles/partner_footer_logo/public/201601/CC-LOGO-Horiz-RGB-Solid-White.png" alt="Colorado College" title="Colorado College" /></a></li>
<li><a href="http://www.npr.org/" target="_blank"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/krcc/files/styles/partner_footer_logo/public/201505/npr-logo.png" alt="NPR" title="NPR" /></a></li>
<li><a href="http://www.cpb.org/" target="_blank"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/krcc/files/styles/partner_footer_logo/public/201505/cpb-logo.png" alt="The Corporation for Public Broadcasting" title="The Corporation for Public Broadcasting" /></a></li>
<li><a href="https://www.facebook.com/KRCC.FM/" target="_blank"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/krcc/files/styles/partner_footer_logo/public/201512/64px-Facebook_0.png" alt="KRCC Facebook" title="KRCC Facebook" /></a></li>
<li><a href="https://twitter.com/KRCC" target="_blank"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/krcc/files/styles/partner_footer_logo/public/201512/64px-Twitter_0.png" alt="KRCC Twitter" title="KRCC Twitter" /></a></li>
<li class="last"><a href="http://krcc.org/rss" target="_self"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/krcc/files/styles/partner_footer_logo/public/201512/64px-RSS.png" alt="KRCC Podcasts" title="KRCC Podcasts" /></a></li>
</ul></div></div>
  </div>
</div>
<div id="block-pi-table-queue-auxiliarylinksfooter" class="block block-pi-table-queue">

    
  <div class="content">
    <div class="table-queue" id="table-queue-auxiliarylinksfooter">
  <div class="item-list"><ul class="auxiliary-links"><li class="first"><span>&copy; 2017 KRCC</span></li>
<li><a href="http://krcc.org/contact-and-info" target="_blank">About &amp; Contact 91.5 KRCC</a></li>
<li><a href="https://support.krcc.org/join" target="_blank">Become a Member</a></li>
<li><a href="http://krcc.org/underwriting-program-sponsorship" target="_blank">Market Your Business on 91.5 KRCC</a></li>
<li><a href="http://krcc.org/privacy-policy" target="_blank">Privacy Policy &amp; Terms of Use</a></li>
<li><a href="http://krcc.org/employment" target="_blank">91.5 KRCC Employment</a></li>
<li><a href="http://www.peakradar.com" target="_blank">Peak Radar</a></li>
<li><a href="http://krcc.org/information-about-krcc" target="_blank">Phone:  719-473-4801</a></li>
<li class="last"><a href="http://krcc.org/node/43477#stream/0" target="_blank">CPB &amp; FCC Required Public Information</a></li>
</ul></div></div>
  </div>
</div>
  </div>
          </div>
  </div>
</footer>
      <script type="text/javascript">
  var _sf_async_config=Drupal.settings.chartbeat;
  (function(){
    function loadChartbeat() {
      window._sf_endpt=(new Date()).getTime();
      var e = document.createElement('script');
      e.setAttribute('language', 'javascript');
      e.setAttribute('type', 'text/javascript');
      e.setAttribute('src',
         (("https:" == document.location.protocol) ? "https://s3.amazonaws.com/" : "http://") +
         "static.chartbeat.com/js/chartbeat.js");
      document.body.appendChild(e);
    }
    var oldonload = window.onload;
    window.onload = (typeof window.onload != 'function') ?
       loadChartbeat : function() { oldonload(); loadChartbeat(); };
  })();
</script><script type="text/javascript" src="http://widgets.listenlive.co/1.0/tdwidgets.min.js?opst58"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
 (function ($) { $(document).foundation({ topbar: { custom_back_text: true, back_text: 'back', mobile_show_parent_link: true } }); }(jQuery));
//--><!]]>
</script>
    </div>
  <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"15ba4da3e8","applicationID":"1108724","transactionName":"NlMBMhAECEZRAU1eDg8ZIgUWDAlbHwxWUwQ+RgIBBzoQXFUV","queueTime":0,"applicationTime":266,"atts":"GhQCRFgeG0g=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
